Raid access failure + stutter


Jun 10, 2012
On startup I repeatedly see a pop-up saying raid access failure: critical error on disk WDC WD5000AAKS-75A7B0 (port sata 1.1).

Since this started my computer lags/stutters every few seconds: music/cursor/graphics.

At the same time I received an error message saying windows host process for services (i forget the exact name) and superfetch both failed, but this part of the issue was RESOLVED by following someone's instructions: raid error/stutter remain unsolved.

edit: the stutter seems to go away for periods of time, but comes back when I listen to music on youtube / possibly other unknown triggers
the stutter seems to be particularly bad in Diablo III, makes the game unplayable

edit2: I disabled and re-enabled my RAID SATA option thingys in BIOS, and no error message: until I opened up diablo 3, then the errors started up again

I've tried WD diagnostics which said there was a problem, but when it tried to repair it said an error occurred and stopped.