[SOLVED] RAM 3600MHz unstable or not a ram issue?.

Profix

Commendable
Oct 13, 2016
41
0
1,530
0
Hello everyone i'm just looking for some help according to getting stutter lags in CS:GO.

This is my pc build:
Case: Phanteks Enthoo Evolv X Glass, Mid Tower
Motherboard: Asus Maximus X Hero 1151socket Z370 Chipset
CPU: Intel Core i7-8700K 4.9GHz OC all cores
CPU Cooling: Corsair Hydro H150i PRO RGB 360mm radiator
Graphics Card: Nvidia Gigabyte GTX1070 G1 OC
Memory: Corsair Vengeance RGB CL18 3600MHz 16GB RGB
1st Hard Drive: Samsung 970 PRO 512GB PCIe M.2 SSD
2nd Hard Drive: Corsair Performance Pro 240GB SSD
PSU: Corsair HX750, 750 PSU 80 Plus Platinum
OS: Windows 10 Pro 64-bit

So i have some micro stutterin in csgo, its random from time to time, happens every now and then. Sometimes when i just run, or jump or get killed and so on.

Solutions i've tried is: Reformatting Windows 10, Reinstalling CS:GO, Fix CFG's which i allready have alot of knowledge of in CS. Updated all my drivers, everything is the freshest and newest. Aswell i've tried older Nvidia drivers without any luck. I've fixxed my nvidia settings in from a youtube guide from bananagaming a cool guy. Also attempted windows 10 optimizing guides without any luck so far.

I'm not having FPS drops or ms ( internet issues ).

FIrst i thought my ram kit could be unstable even tho i used the same timings and voltage as it says on the package. ( Corsair Vengeance RGB CL18 with the timings: 18-19-19-39 at 1.350V or in bios: 18-19-39. I've tested both Manual set in my ram and aswell the XMP profile, they are both acting and behaving the same, atm im using manual setup.

As for overclocking my CPU i've followed this guide right here: https://www.youtube.com/watch?v=pbRauc8gpQM&t=

I've ran my CPU in both aida 64, OCCT, Prime95 for arround 10-16hours each of them. no crashes at 4.9GHz 1.300v with 45cache and rest of the settings in the youtube guide, and VCIOO 1.20000, and VCSAA 1.23750. ( my stock VCIOO was 1.320V and stock VCSAA 1.274-1.280V in bios readings.

I was thinking agian could it be my memory doing this? i tried even to bump the dram voltage to 1.390V without any luck, i have no clue which tightning of timings i could test out, if u guys have any suggestions of that. Also tried memtest86 1run and it passed with current settings as shown up there. ( 18-19-39. 1.350V. ) i have no clue what to do anymore.

It's a pretty solid build and it feels so cheap to play with this weird stutter/micro lagging everytime i play.

Anyways: If you have any solutions i can try that i've not written down here. or maybe i forgot to write something. I'll see you guys in the comment section below :)!

-Cheers in advance.

 

Profix

Commendable
Oct 13, 2016
41
0
1,530
0


Yeah i will do over night , i've done it once and it passed but.
 

Profix

Commendable
Oct 13, 2016
41
0
1,530
0


Yeah i run DDU everytime i change my nvidia driver :D!, ASWELL i did 3 runs of memtest today 0 errors all 3 times, i think it could be to find voltage sweetspots, probably passing stress tests, and then just need a bit more to make the game run smooth, im not totally sure.
 

ASK THE COMMUNITY

TRENDING THREADS