Question RAM can’t boot alone but boots along with a working stick. Help?

Jan 26, 2022
1
0
10
0
System Specifications
Ryzen 5 2600
MSI A320M Pro M.2
G-Skill Ripjaws V 8GB x 2 2400MHz CL15 DDR4
(former was 2x 4GB HyperX Fury 2666MHz)
SK Hynix 512GB M.2 NVMe
WD Blue 500GB 2.5in
Super Flower 550w 80 Plus Silver

So I have here two RAM modules they’re from G-SKILL on the RIPJAWS V lineup. They can run 2400MHz CL15 on XMP. Both sticks work but one has this peculiar issue where sometimes it can’t boot into my system (three beeps indicating memory issues) and when it does, it wants to be in the first slot on my motherboard. I also tried inserting the working stick standalone on both slots and it worked just fine, the second one clearly has issues of sorts. Can someone give me an idea on what might be happening in the inner workings of the said faulty module? Is there any way other than MemTest86 to possibly stress the heck out of this faulty module to see if it breaks down or something? Any help would be appreciated.

P.S. The way I’ve got the faulty module to work is to have it on dual channel with the fully working module. But I can’t seem to wrap my head around how that managed to work.
 

ASK THE COMMUNITY