Question Ram can't reach the advertise speed after enabling xmp profile

Apr 23, 2019
5
0
10
0
Hello..

Just recently I just bought a pc of my own and I have paired the motherboard aorus B450 pro with klevv bolt x 3200mhz...the issue now when I open the taskmanager see the memory tab the speed showed to me is only 2666mhz instead of the rated speed...i have enabled xmp profile the volt is 1.35..
 
Apr 23, 2019
5
0
10
0
hi

Cpu : Ryzen 5 2600
Motherboard : Aorus b450 pro
Ram : Klevv bolt X 3200mhz
GPU : Gigabyte windoforce OC RTX 2600
Psu : Evga 500 BV

This is the system specification...looking from the website the motherboard should support up to 3200(oc)...
 
Last edited:

R_K

Reputable
Jul 22, 2014
52
1
4,545
1
With B450 n 2600 you should get 2933mhz.
Check the XMP profile, that does it have multiple XMP profiles (XMP1 XMP2).

Ps: Gpu is RTX 2060
 

R_K

Reputable
Jul 22, 2014
52
1
4,545
1
K then manually enter the desired Mhz like 3000mhz and also the voltage, don't exceed the default Ram max voltage.
Keep checking the ram stability.
 
Apr 23, 2019
5
0
10
0
i will get back to you letter...cause right now i am working right now...cause i think for some reason i cant manual put the memory the desired mhz the option seems greyed and i cant edit it...
 
Apr 23, 2019
5
0
10
0
K then manually enter the desired Mhz like 3000mhz and also the voltage, don't exceed the default Ram max voltage.
Keep checking the ram stability.
Hey I have solved on sub section on the advanced voltage it was set to 1.2v on the dram so I adjust it to 1.35v poofff 3200mhz...kinda funny why the xmp profile didn't change the value even though I have choose profile 1...oh btw thanks for the reply and help
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS