RAM clock speed listed as 3200, but only showing as 1066?

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0
Hi, all.

I installed HWiNFO64 for the first time this morning to help troubleshoot another issue I was having and the moment it first opened up I noticed it shows my RAM clock speed as being 1066MHz, rather than the listed 3200MHz it should be.

Here are my system specs:

Case: CoolerMaster HAF 932
Motherboard: ASRock FATAL1TY Z170 GAMING K4
CPU: Intel I7-6700
GPU: Gigabyte GAMING-4GD GTX 970
CPU cooling: Stock I7-6700 fan
RAM: G.SKILL 32GB (2 x 16GB) Ripjaws V Series DDR4 PC4-25600 3200MHz
PSU: EVGA SuperNOVA 850 G2

I've been running this system for about a month now and haven't noticed any issues. It's certainly an upgrade from the previous system I was running (using the same HAF 932 case and same GPU):

Motherboard: Asus Rampage III Extreme
CPU: Intel i7 980 3.33GHz (OC to 3.47 GHz by builder)
CPU cooling: Asetek 570LX
RAM: 24GB (4GBx6) Corsair Vengeance DDR3-1600
PSU: Thermaltake TR2 TRX-1200M 1200W

I wasn't aware of any memory issues on the old system and I'm not noticing any issues with the new upgrades - everything seems to be running better and faster than it was with the previous config, but perhaps that's just the difference between the older and newer CPUs?

When I fired up HWiNFO64 this morning this is the screen I looked at first:



The RAM clock speed should be 3200MHz, right? Not 1066? I know next to nothing about messing around with BIOS settings, but I did enter the BIOS to see if there was anything obviously wrong (to me anyhow) with the memory settings, but I saw that the SDRAM handling was set to "Auto." I assume that should be good?

I then went into the Win10 task manager to look at the Performance tab. Here's what I see:



Here it's showing the speed to be 2133MHz, which is faster than what's reported in HWiNFO64, but still much less than the 3200MHz at which it should be running.

So, I am in need of assistance. I am a complete noob when it comes to troubleshooting RAM or BIOS issues, so I don't really even know where to begin... other than here, of course. :)

Thanks in advance for any assistance!

~ Greg ~
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


I'm not sure? Like I said... I'm rather new to tinkering with BIOS settings. I think I managed once to change the boot order of my disks, but that's about the extent of anything I've done in any BIOS. When I went into the AsRock BIOS to check the memory settings, there was waaaay more options and configs in there than I've seen in any other BIOS I've ever happened to view. What is XMP and where might I find it?
 

Tradesman1

Titan
Moderator
Try enabling XMP and select profile 1, that should set the DRAM to spec, if it fails will have to try setting manually to maybe 2800, 2666 or 2400 - not all 6700s can carry 3000, it can require a CPU OC and you have the non-K 6700 so the OC is out of the question
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Aha. So the speed of the memory can actually be limited by the CPU? It seems I'm already learning something. :)

I'm not in front of my machine right now, but I'll check out those settings later this evening after work. Would the XMP settings be part of the standard BIOS options? Or would I expect to find it in the advanced settings with all of the OC options? I don't recall seeing anything labelled "XMP profiles" when I was in the BIOS, but I do recall seeing the various speeds listed in a drop-down menu from within the OC/advanced settings.

 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Perfect - I know exactly where that is. And it was indeed listed as "Auto", so I will try some of the other options as suggested and then report back.

Thanks!

 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Update time.

I went back into the BIOS settings and immediately saw the option for changing the XMP profile - it was not in the advanced settings as I had previously thought. It was set to "Auto", so I clicked on the drop-down menu and selected Profile 1 as suggested:





After rebooting, I received an error message:



I allowed the system to reboot without doing anything. I rebooted and everything seemed to be running fine, but when I checked the DRAM speed it was still running at 1066, as expected (considering the error message and all).

So, I rebooted and went back into the BIOS to see what else could be done. I saw the option to update the BIOS via the internet... so I threw caution to the wind and did just that. I figured it's probably not a bad idea to make sure you're running the most recent BIOS, right? So it went through the update process and everything seemed to update without a hitch. So, it went through the reboot process and then I noticed a new BIOS message while it was rebooting:



The X Boost messaging was new. I sorta expected to see something different since the BIOS had updated, but I had no idea what X Boost was… so I looked it up. And I was surprised to learn that AsRock *removed* X Boost from its more recent BIOS updates. So… now I’m confused. Does this mean I updated to an *older* version of the BIOS?

Anyhow, I went back into the BIOS, went to the Advanced Settings since that’s where I saw the option to change/use specific DRAM speeds:







At this point I just decided to stop messing with the BIOS. I’m guessing the OC options are only for OCing? And I’m not sure I’m doing that… certainly not OCing the CPU anyhow since I can’t do that due to the non-K CPU… or can I? Since X Boost is apparently enabled on this BIOS now? I’m very confused.

I really don’t care about OCing the CPU (which is why I didn’t buy the 6500K in the first place), but I would *love* to get this DRAM running at the speed it was advertised at.

I will appreciate any suggestions fort next steps.

Cheers!
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Here's what I have:

G.SKILL 32GB (2 x 16GB) Ripjaws V Series DDR4 PC4-25600 3200MHz for Intel Z170 Platform
Model F4-3200C16D-32GVK

I've never dinked with timing and settings for memory... so please treat me like a 5 year old when providing instructions. :)

 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


I went with the first suggested setting of 2800 15-17-17-35 and left the voltage untouched:



The machine booted up without any errors.

This is what I see in CPU-Z now. I don’t see any reference to 2800MHz… but since this is dual channel I should be looking for 1400MHz like is shown below?



And this is what I see in HWiNFO64 now. Same as above – I see the 1400MHz listed in the memory summary in the bottom right section of the summary, but I’m confused by the clock speed of 1600MHz listed right below the memory module name right in the middle of the right section. Or, again because this is dual channel, I double that number to get to 3200MHz? So that’s just a “label” of what it should be hitting?



Thanks!

 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0
Just bumping this one again to make sure I'm good to go - or likely as good to go as I can be. Is the inability to use this DRAM at it's listed 3200MHz due to the non-OC i7-6700? If 2800 is the best I can expect from this memory I won't be too upset... a little bummed (I bought 3200 because I wanted to use 3200), but nothing I can't live with.
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


So just to clarify... select the 3200MHz option from the DRAM Frequency drop down and make the noted voltage adjustments, but leave the timing settings at 15-17-17-35?
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0
So, yeah… I think I’m stuck at 2800MHz on these sticks. I switched the “DRAM Frequency” option to 3200MHz, changed the DRAM voltage from 1.350 to 1.400, and left the timing at 15-17-17-35. I did not see any option for changing the DDRVTT voltage. When I booted, it crashed to the black BIOS screen, I let it UEFI automatically boot, and when everything came back up the sticks were running at 1066MHz again – I’m assuming that’s the default speed. So, I went back into the BIOS, changed it back to 2800MHz, DRAM voltage back to 1.350, and rebooted. Everything booted up without any issues and the sticks are back to 1400MHz.

I think I should have spent the extra $50 on the i7-6700K. I just didn’t think the performance gain was worth the extra dough. Shows what I know, eh? :)
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


I do see a VCCIO option. So I should change it from 1.100V as shown below to 1.150V? And then change the "DRAM Frequency" option in the drop down list to 3200MHz, change DRAM voltage from 1.350V (current figure) to 1.400V, and leave the timing at 15-17-17-35?



 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Okay, here’s what happened.

I was unable to actually change the DRAM voltage to 1.400V. I didn’t notice it last time, but when I changed the entry to 1.400V the text remained highlighted in a red font. I thought it was just highlighting a manually adjusted figure since there were no errors, but that doesn’t seem to be the case. I was only able to adjust the DRAM voltage to 1.395V.

I changed the VCCIO voltage to 1.150V without any issues. I left the timing at 15-17-17-35. I selected 3200 from the DRAM Frequency drop-down, saved settings, and exited. It crashed on reboot and once back to the desktop I checked the DRAM speeds and it was back at the 1066MHZ number.

I went back into the BIOS and kept all of the above settings, but I instead selected 3066MHz (the next option below 3200) from the DRAM Frequency drop-down. Saved settings, exited, and everything booted up just fine. I confirmed the higher speed settings per below:





Any other suggestions, or do you just think that 3200 number will be undoable given the rest of my current config?


 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Okay, so I'll switch back to 2800 instead of 3066. Should I also revert the DRAM and VCCIO voltages to 1.350V and 1.100V, respectively? Or leave those where they are now?
 

ptrthgr8

Honorable
Oct 17, 2014
53
0
10,530
0


Okay. I'll keep fiddling with it, but I think we'll consider this one resolved. Thanks for all of your help! It's been greatly appreciated!

Cheers!

 

ASK THE COMMUNITY