[SOLVED] Ram configuration problem

xCJ11

Prominent
Oct 20, 2020
197
2
585
0
Why does my ram only work in A1 B1 configuration but never in A3 B2 configuration, I don't change the order of the sticks and even tried to see it that'd work but no it doesn't. What's with my A2 B2 slots ? The ram just lights up and pc runs for 5 sec and then shuts down and turns back on and then repeats. The pc boots up in the A1 B1 configuration only.
Asrock b450 steel legend
Amd ryzen 3400g 4.1ghz
Hyperx fury rgb 2*8gb 3200mhz ( unfortunately running at 2666 don't even ask me why , I tried everything, this isn't the issue now anyway )
Asus tuf gtx 1650
Stock cooler and some random wd 1tb hdd
Now help me if u can
 
try each module one at a time in A_2
and one at a time in B_2.

also try a different memory kit in those slots.

but it's not that uncommon for DIMM slots to fail.

contact AsRock and start a support ticket.
if this memory kit is listed as supported in the motherboard QVL
and if you've registered the product and warranty is still active they should walk you through any further troubleshooting and onto RMA if available.
 
try each module one at a time in A_2
and one at a time in B_2.

also try a different memory kit in those slots.

but it's not that uncommon for DIMM slots to fail.

contact AsRock and start a support ticket.
if this memory kit is listed as supported in the motherboard QVL
and if you've registered the product and warranty is still active they should walk you through any further troubleshooting and onto RMA if available.
 

xCJ11

Prominent
Oct 20, 2020
197
2
585
0
try each module one at a time in A_2
and one at a time in B_2.

also try a different memory kit in those slots.

but it's not that uncommon for DIMM slots to fail.

contact AsRock and start a support ticket.
if this memory kit is listed as supported in the motherboard QVL
and if you've registered the product and warranty is still active they should walk you through any further troubleshooting and onto RMA if available.
So it's not normal for them to not work in A2 and B2 slots ?
 

xCJ11

Prominent
Oct 20, 2020
197
2
585
0

xCJ11

Prominent
Oct 20, 2020
197
2
585
0
no, it is not "normal" for hardware to not work in it's default location.

A_2 is default location for single module kit
and A_2 & B_2 are default locations for dual module kits in >99% of modern 4x DIMM slot boards.
hello , please tell me if this means anything , and if it explains why my memory doesnt run above 2667 mhz , my memory is single rank, hyperx fury rgb 3200mhz 8gb*2 my cpu is the 3400g which is a picasso model
View: https://imgur.com/a/C6WdIra
 
Last edited:

xCJ11

Prominent
Oct 20, 2020
197
2
585
0
no, it is not "normal" for hardware to not work in it's default location.

A_2 is default location for single module kit
and A_2 & B_2 are default locations for dual module kits in >99% of modern 4x DIMM slot boards.
Hey look at my replies : ( I need to sleep rn it's wayyyy too late
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts