[SOLVED] Ram faulty?

Nov 6, 2018
80
0
30
0
Good day,
I have 2 4gb rams
1 kingston 2133 mhz and 1 crucial 2400 mhz, its plugged in a h110 mobo i3-7100,
My pc would beep 3 times and shuts down, then starts then beeps 3 times then shuts down. I removed the kingston ram, same result... I removed the crucial ram and plugged the kingston ram it boots and without problems... Is the crucial ram faulty? It wasnt like this the last time perfectly fine.. Its not a faulty mobo since i now have a 2x8gb 2666mhz rams in place and working well in dual channel... I checked the crucial ram and it was inserted properly in its socket before booting up
 

PC Tailor

Dignified
Herald
Did you try the Crucial RAM module by itself without the Kingston RAM?
It's a 50/50 bet that Mixed RAM modules work, so they could just not be working together.
If you tried the Crucial RAM by itself and had a failure, but the Kingston RAM worked perfectly, the module is probably faulty.

What exact motherboard make/model is it?
 

PC Tailor

Dignified
Herald
Did you try the Crucial RAM module by itself without the Kingston RAM?
It's a 50/50 bet that Mixed RAM modules work, so they could just not be working together.
If you tried the Crucial RAM by itself and had a failure, but the Kingston RAM worked perfectly, the module is probably faulty.

What exact motherboard make/model is it?
 
Nov 6, 2018
80
0
30
0
Yes i tried the crucial ram by itself three beeps then shut down, i tried it on a different ram slot and the same. The Kingston ram is just fine, for 2+ yrs they just fine even though they are different rams. My board is a gigabyte h110-d3a ultra durable. Its ok i now have a replacement 2x8gb's for my new mobo and proc. I just want to resell them so i can add to my gpu budget :D. I will try it again when i can... Thanks
 

ASK THE COMMUNITY

TRENDING THREADS