Question Ram Issue

Jul 23, 2022
2
0
10
0
I first installed RAM in A2B2 slot, after 11 month -1 year it stopped working,
then moved the RAM to A1B1 Slot and the RAM started working again and then stopped after sometime,
then again i moved the RAM to A2B2 and it started working again.

This issues keeps happening multiple time not sure what's the reason.

The issues shows up when booting the system. there is no issues when using the system and even memory diagnostic (win 11) did not show any issues.

System configuration
Ryzen 5 3600
MSI B450 Tomahawk MAX II ATX Gaming Motherboard
Corsair Vengeance LPX 8GB (1x8GB) DDR4 3200MHZ C16 Desktop RAM
Corsair CV550, CV Series, 80 Plus Bronze Certified, 550 Watt Non-Modular Power Supply - Black
ASUS GeForce GTX 1650 4GB Phoenix Fan Overclocked Edition
Samsung 970 EVO Plus
Cooler Master Hyper 212 EVO
5 Fans to keep the system cool
 
Sounds like a memory training issue. The motherboard does it only during boot time. Have you tried Memory Retry if your Mobo has it?
Set that to 3, 5 or 7 tries.
You could also try updating your BIOS. Maybe that will do something, maybe not.

A question to you. You list 2 slots but in your config there is only 1 RAM stick. I assume you have 2 sticks. Is that correct? On most motherboards, A2/B2 slots are the correct slots to use for 2 sticks. Check your Motherboard manual.
 
Jul 23, 2022
2
0
10
0
Thanks for the help
i have set the retry to 5, will monitor it for sometime

To answer your question yes i have 2 RAM stick (exact same RAM) and yes they are installed in A2B2 slot
 

ASK THE COMMUNITY