RAM lanes not working correctly


Jun 26, 2017
Ok, here is what is going on with my motherboard. I have a GIGABYTE GA-GAMING B8 with B250 Intel chipset, with a maximum RAM capacity of 64GB. I have a 6th gen i7 6700k running at 4.00GHz, I am trying to only use 32GB of RAM. I have bought two Dual Channel 16GB RAM kits (2x8GB) PC4-17000 2133MHz DDR4 Viper patriot CL14. the problem is that three out of four RAM lanes seem to not be working. When I try to use all four lanes my computer goes into a loop boot. If I only use one lane which is A2 and not A1 it loads Win 10 OS. The configuration of the lanes is A1,B1,A2,B2. If I try to use A1, it still goes into a loop boot. When I use A1 and A2 it loads but the OS; is only using 8GB. What could be the issue? Is it a bad motherboard? Am I not setting something up correctly in the BIOS? I've tried every combination possible.
If you put only one stick that is known to work in any slot and PC won't boot, that means that slot is dead. This is either motherboard fault, or could be caused by bent/broken CPU socket pins (or the cooler being too tight). BIOS settings won't help here.
BTW, have you tried using B1/B2 instead?


Manual is here: https://www.gigabyte.com/Motherboard/GA-Gaming-B8-rev-10#support-manual

Looks like bios will set up single or dual channel automatically. To verify your ram is good put a single dimm in A2, try each one in the same slot to verify they are all good. Then when you know you have 4 good dimms, Populate A2 and B1, that will cause it to run in dual channel. Then try adding A4 and B3, the key is put a pair in both channels. then add the second set to both channels

Similar threads