Question RAM or Motherboard issue?

Oct 28, 2021
2
0
10
0
Hi all,

Yesterday I had min PC BSOD, after which I was forced to power cycle it, to get it to shutdown, after reboot it sends no video output.
I've concluded the issue is related to the RAM or motherboard, though the specific issue eludes me.

If RAM stick 1 is put into socket B2, with all other slots empty, it sends video output and boots.
If RAM stick 1 is put into A1, A2 or B2, with all other slots empty, there is no video output and no boot.
If RAM stick 2 is put into any socket (including B2), by itself or along side stick 1, there is no video output and no boot.

I thought I had the problem nailed down to RAM stick 2, though I doubt it, since the PC doesnt boot, if RAM stick 1 is placed in any other socket without stick 2 put in.
The Motherboard documentation suggests, if running one RAM stick, it should be placed in A2.

The MB is Asus Prime Z490-P, the memory is Corsair Vengeance.
I do not have another desktop PC on hand to test the RAM in another mobo or vice versa at the moment.

Thank you for your suggestions in advance!

Regards.
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

CPU, GPU....?

Include PSU: make, model, wattage, age, condition.

Disk drive(s): make, model, capacity, how full?


Mini PC - BSOD

Boot up (even if only one RAM stick installed) and look in Reliability History for any errors, warnings, or even informational events that are captured when the PC fails to boot.

= = = =

This motherboard?

https://dlcdnets.asus.com/pub/ASUS/mb/LGA1200/PRIME_Z490-P/E17043_PRIME_Z490-P_UM_V3_WEB.pdf

[Verify that I did indeed find the applicable User Manual.]

Check that you are using supported RAM modules per physically numbered Page vi and Pages 1-5, 1-6 for accepted installation configurations.

Also note the references/requirements to go to the ASUS website for more up-to-date information via the QVL (Qualified Vendors List) etc..
 
Oct 28, 2021
2
0
10
0
Hi Ralston!

OS: Win10 Pro, build 19042
CPU: Intel i9 10900KF
GPU: Asus TUF 3080, latest drivers
RAM (usually 2) 1x 16GB Corsair Vengeance DDR4 3200 MHz
Diskdrive: Intel 1TB NVMe SSD, 60% full
PSU is a 750W 80+ Gold Cougar GEX750

All parts were aquired simultaneously pretty much exactly 12 months ago.
You have found the exact manual for the MB :)

I checking the reliability History, a program which I'm wholly unfamiliar, and as far as I can tell, it has only logged "Unexpected System Shutdown" (4 times) with no further explanation.

Regards
 

ASK THE COMMUNITY

TRENDING THREADS