Question RAM problem

Alucard_ggz

Commendable
Jun 4, 2017
88
1
1,635
0
Hi all. I rly hope some of you can help me regarding the issue I have about my RAM sticks.

So first of all i have Trident Z RGB 2x8Gb 3200Mhz. They were working fine and were overclocked to work at 3000Mhz.

Now i noticed that speed both single RAMs is 2133. Since my RAMs are dual channel and were properly placed in A2 n B2 that speed halved is one channel speed is 1066.5Mhz, right?
Maybe BIOS is reseted settings so i need to configure timings again.

Second thing which is actually a problem is I have stupid "Hardware reserved 8.1Gb" of RAM. A [watch your language] 8.1Gb...
Tried all solutions but in vain. Can't fix it.
Tried msconfig/boot/advanced options/uncheck max memory = restart = nothing.
Searched my BIOS but didn't find any option regarding my RAM nor integrated graphic or such. BTW i have B350-F Gaming MOBO.
Tried to check every RAM alone in PC and they both work. There is only one thing i noticed is that when i put single RAM into my B2 slot windows won't start but if i put 2 RAM sticks in A2 and B2 windows start up and it is indentifying it in task manager as "Hardware Reserved"
I tried A1 and B1 still same "Hardware Reserved" standing and i can only use 8Gb of my Ram.

I have Ryzen 1600 and GTX 1060.

Pls good people help me fix all this im begging you!!

More info: Tried each separate in all slots, when i plug sticks in B2 windows not starting regardless of what stick i put. When i put each single stick in A1 and test them BIOS do recognize them separately but when i put 2 sticks in A1 and B1 BIOS says that he sees only 8gb.

CPU-Z piture
Task Manager picture

as you can see they DO my RAM
Even on System page it says:
Installed memory (RAM) 16Gb / (7.94Gb usable)
Don't understand why doesn't bios recognize.

New info: Just updated my BIOS to latest version and everything went fine but now i have another problem. When i plug my 2 sticks together my windows won't boot. But if i plug each one separately in A1 windows starts up. Don't understand. Anyone some solution, explanation? Help...

Just to notify you i actually insterted sticks in A1 and A2 and now i use 16Gbs of my RAM but my CPU-z tells me they are single channel. Is that ok? they work same on 2132 speed non clocked.
 
Last edited by a moderator:

Alucard_ggz

Commendable
Jun 4, 2017
88
1
1,635
0
Memory should be installed in slots A2 B2, second and fourth slots away from CPU.

Individual testing should be in A2.

If B1 B2 will not work, double check installation. Motherboard or CPU may be defective if B channel can not activate.
Hi, thanks for your answers. I didnt had time to answer and edit my post but i actually fixed it. Not sure how, i cleaned cpu and my cpu heatsink and cpu cooler were giving way too much preasure on motherboard. Thou my pins are all okey. Just puted it again where it was in A2 B2 and it gone dual channel. Thank you.
 

ASK THE COMMUNITY

TRENDING THREADS