RAM problem

Page 2 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

Migelo

Distinguished
May 30, 2009
36
0
18,530
0



It is interesting to see that I installed Far Cry 2 in safe mod with no problem. Any ideas?
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
I don't think it is a software problem. I think that when RAM is used, my computer (probably chipset) does not know how to free it, so it uses next free byte and so on, till it's full.
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
Check out this link. I mounted a .iso image and tried to copy its content to my Local Disc (D:). RAM got filled up in 5 seconds.
 
The contents of the .iso image is loaded in memory by whatever application you are using to map the file. If you installed a driver/application that allows you to map .iso files, then it might also be configurable and allow you to set the amount of memory that can be used.
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
I mounted the image with Power Iso and the went to My computer where I opened my virtual drive and selected all files and copied them to map on D:.

It's a normal copy paste operation, that shouldn't eat all of the RAM.
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
Yeah, I know that now. I'll keep testing my computer with thinks that use a lot of RAM and delete Power Iso. I'll start using Daemon tools or Magic Disc. If something goes wrong again I'll keep you posted.
 
That type of error usually is caused by defective or incorrectly configured memory. It's difficult to determine why they stopped working particularly without any info about your hardware and settings. Is your friend's memory kit better than yours?
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
Operating System: Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2

Motherboard: EVGA 780i FTW
Processor: Intel(R) Core(TM)2 Quad CPU Q9450 @ 2.66GHz (4 CPUs),
Memory: Mushkin XP2-8500 1066Mhz 2x2 GB
Page File: 3048MB used, 5333MB available
Hard Drive: 2x750 GB Samsung Spinpoint F1 in RAID0
GPU: GTX260 from BFG
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
Mushkin XP2-8500 is mine and the one getting me BSODs. My friend borrowed me PQI 2x2GB 800Mhz. It has been running fine with his RAMs so long.
 

Migelo

Distinguished
May 30, 2009
36
0
18,530
0
Sry for late reply. No, it doesn't, my RAM is not working properly on 800 MHz. I'll return it to the shop and exchange it with 4x2GB RAM. Thx everyone for help.
 

ASK THE COMMUNITY

TRENDING THREADS