Question Ram RGB working and changeable, but one of the sticks all of the sudden not detected

OP7

Aug 9, 2022
9
0
10
0
My system:
Asus Rog Strix Z690-A Gaming Wifi D4
Intel core i5 12600K
TEAMGROUP T-Force Xtreem ARGB 3600Mhz CL18 32GB (2x16)
Gigabyte RTX 2080 Ti Gaming OC 11G

I have this configuration for less then a year suddenly I noticed my system detect only 16gb memory instead of 32, even though the RGB on both sticks works without an issue and can be changed via asus armoury crate.

I removed both sticks tried both of them solo one of them works the other give me the yellow ram led on my motherboard.
happened out of the blue I tried updating bios and clearing cmos still the issue persists - although I did 2 things that I haven't done before and it's possible to happend afterwards and I didn't noticed:
the first is I launched armoury crate after a while and it had a really big update that toke a few good minutes don't know what was that about never happened before that I recall
the 2nd I tried using a virtual machine software and I allocated a big chank of my memory to it ( of course I uninstalled it).

what could cause this? do I have any other troubleshoot instead of just contacting the manufacturer support hoping it will be replaced/fixed?
please any help would be very much apperciated my work life is really dependent on having a strong system.
 
My system:
Asus Rog Strix Z690-A Gaming Wifi D4
Intel core i5 12600K
TEAMGROUP T-Force Xtreem ARGB 3600Mhz CL18 32GB (2x16)
Gigabyte RTX 2080 Ti Gaming OC 11G

I have this configuration for less then a year suddenly I noticed my system detect only 16gb memory instead of 32, even though the RGB on both sticks works without an issue and can be changed via asus armoury crate.

I removed both sticks tried both of them solo one of them works the other give me the yellow ram led on my motherboard.
happened out of the blue I tried updating bios and clearing cmos still the issue persists - although I did 2 things that I haven't done before and it's possible to happend afterwards and I didn't noticed:
the first is I launched armoury crate after a while and it had a really big update that toke a few good minutes don't know what was that about never happened before that I recall
the 2nd I tried using a virtual machine software and I allocated a big chank of my memory to it ( of course I uninstalled it).

what could cause this? do I have any other troubleshoot instead of just contacting the manufacturer support hoping it will be replaced/fixed?
please any help would be very much apperciated my work life is really dependent on having a strong system.
If your sure it's ram stick problem contact the ram maker.
 

ASK THE COMMUNITY

TRENDING THREADS