Question RAM running at half speed / won't post when docp is on

Twistfaria

Honorable
Feb 3, 2016
160
2
10,715
17
I just finished putting together my new system and can't seem to get the RAM to run at 4000. It runs at 2666. When I enter UEFI bios and select docp standard it tries to change it but it just 3 beeps and tries again until it eventually makes me go back into the bios. Is there something I'm doing wrong? Are there other things I can try to get this working? I'm loath to do manual things lest I mess it up but I would really like my RAM to run at its correct speed. I don't think it was on the QVL when I bought it months ago but I don't remember seeing 64gb of RAM on it at all. Any help would be appreciated.

System part list:
https://pcpartpicker.com/user/Twistfaria/saved/hNpnt6
 
I don't think it was on the QVL when I bought it months ago but I don't remember seeing 64gb of RAM on it at all.
check again.
if it's not listed then it can very well be that others have tried and reported incompatibility issues.

also if 64GB memory is not supported for some reason, that would obviously be a problem.
try 32GB and see if the BIOS accepts an available memory profile.
 
If you want to run the memory kit at it's correct speed, you need a motherboard listed on it's QVL:

https://www.gskill.com/qvl/165/299/1598603101/F4-4000C18D-64GTRS-Qvl

or, use a memory kit listed on the G.Skill RAM Configurator for the motherboard model:

https://www.gskill.com/configurator?page=1&cls=1529635169&manufacturer=1524725352&chipset=1603955103&model=1604372321&adSearch2=Capacity§64GB (32GBx2),

As you can see there the highest DRAM Frequency that has been tested is DDR4-3600, so you can try DOCP enabled and manually setting DRAM Frequency to DDR4-3600 to see if that can work better.

Make sure to use the latest BIOS for best results, and with two modules, slots A2 B2 should be populated. That is second and fourth slots away from the CPU
 

Twistfaria

Honorable
Feb 3, 2016
160
2
10,715
17
If you want to run the memory kit at it's correct speed, you need a motherboard listed on it's QVL:

https://www.gskill.com/qvl/165/299/1598603101/F4-4000C18D-64GTRS-Qvl

or, use a memory kit listed on the G.Skill RAM Configurator for the motherboard model:

https://www.gskill.com/configurator?page=1&cls=1529635169&manufacturer=1524725352&chipset=1603955103&model=1604372321&adSearch2=Capacity§64GB (32GBx2),

As you can see there the highest DRAM Frequency that has been tested is DDR4-3600, so you can try DOCP enabled and manually setting DRAM Frequency to DDR4-3600 to see if that can work better.

Make sure to use the latest BIOS for best results, and with two modules, slots A2 B2 should be populated. That is second and fourth slots away from the CPU
Thanks so much for your advice. I fiddled with it and ended up having to reset the cmos which was a pain in the ass because it was of course right behind the behemoth that is the GPU. After that I was thinking of just buying new RAM but I just tried what you recommended with setting it to 3600 and that worked, so I'll just keep it like this. Almost all the parts were bought last October and waited around for the GPU to become available from a non scalper source so I doubt I could return the RAM at this point! Thanks a bunch!!
 
Reactions: gskill support

ASK THE COMMUNITY

TRENDING THREADS