Question Ram setting to single channel after shutting down pc

Dec 26, 2020
4
0
10
0
I have 2 stick of ram each 4gb at 1333 Mhz . When I turn my pc on in bios it show that only 4 gb are installed . Looking into the Windows properties there is 8gb avalible but only 4 usable . In cpuz it show both stick are shown up . I found the way how to fix this but it is only temporarily . Switch PSU off and then on will fix this problem untill next shutdown .
Stick are not the same but they used to work perfectty fine in past 3 years . Again same speeds and size . The motherboard has only two ram slots . I also tried removing cmos battery but that did not work . Updated bios to newest version .
Specs :
Athlon II x4 640
Gtx 750
8GB ram (2x4) (One stick by G Skill and other by Crucial )
 
I have 2 stick of ram each 4gb at 1333 Mhz . When I turn my pc on in bios it show that only 4 gb are installed . Looking into the Windows properties there is 8gb avalible but only 4 usable . In cpuz it show both stick are shown up . I found the way how to fix this but it is only temporarily . Switch PSU off and then on will fix this problem untill next shutdown .
Stick are not the same but they used to work perfectty fine in past 3 years . Again same speeds and size . The motherboard has only two ram slots . I also tried removing cmos battery but that did not work . Updated bios to newest version .
Specs :
Athlon II x4 640
Gtx 750
8GB ram (2x4) (One stick by G Skill and other by Crucial )
Check/change CMOS battery,maybe too low to remember settings.
 
Dec 26, 2020
4
0
10
0
So I swaped out the Cmos battery and ram positions but that didnt work . I also tried different ram stick , still no luck there . So its probably motherboard or bios that is switching to single channel mode .
 

ASK THE COMMUNITY

TRENDING THREADS