Question Ram unusable

Feb 12, 2019
2
0
10
0
Resently I have been having issues with my ram stick that I got back after returning a stick of (2x8) of g.skill aegis DDR4-2133, after intalling the second stick, i went to my bios and it showed as it was recognized and when I went to task manager it worked fine, but the next day after shutting down my pc the ram was being detected in the bios, but yet it said in the bios it was running only on 8192mb (8gb) of ram so I reset my cmos and then Went back into my bios and it went back to 16384mb (16gb) of total ram. But every time I shutdown my pc it comes up as detecting both sticks of 8gb ram sticks but it goes back to saying total memory is 8192mb (8gb) of ram. Is there any way I can fix this???
 
Feb 12, 2019
2
0
10
0
Are the modules firmly seated?
If you are referring to the ram sticks, yes they are being recognized and detected in my bios
Ex:
slot 1: empty
slot 2: 8192mb-2133
Slot 3: empty
Slot 4: 8192mb-2133
Total memory: 8192mb
But every time I reset my cmos it says
Total memory: 16384mb
And then after I get finishes using my pc for the day and shut it down, the next day it goes back to saying
Total memory: 8192mb
Does this mean I have a have a pre-boot setting saved in the bios or something? I honestly have no clue cause when I try to save changes after resetting my cmos it just says no changes have Been made, even though it says total memory:16384mb instead of 8192mb I don’t think it’s a saved setting problem.
 
Thread starter Similar threads Forum Replies Date
J Memory 1
B Memory 2

ASK THE COMMUNITY

TRENDING THREADS