RAM WEI score went from 7.4 to 1.0

Status
Not open for further replies.

bodymech

Distinguished
Aug 8, 2008
9
0
18,510
Please Help! I just upgraded my computer from the AMD Phenom II quad core 945 to the FX-8150. Before the upgrade I updated the bios, restarted the computer. Everything worked fine. I installed the new chip, computer started no problem. I went to windows upgrade and installed SP1 for Windows 7 64 bit. Now, my computer runs like crap. I checked the bios, RAM speed is 1592 MHz. When I check the ASUS update utility, it reports the speed at 666 Mhz. I rechecked my Windows Experience Score and my RAm score went from 7.4 to 1.0. I ran the memory diagnostic program, says there is no problem. I did a system restore and removed the updates but the problem persists. I would appreciate any thoughts on this. This is my first post so go easy on me.
 
Solution
DDR3-1600 9-9-9-24-2N @ 1.50v ; 4x4GB ; light tan 2x
ref Sabertooth 990FX - http://www.asus.com/Motherboards/AMD_AM3Plus/SABERTOOTH_990FX/
0901 = latest ; FX-8150 min 0813
---------------------------------------- The above is for my reference.

BIOS:

AI Overclock Tuner -> Auto
Memory Frequency -> DDR3-1600MHz
DRAM Timing Control / Enter
CAS -> 9
TRCD -> 9
TRP -> 9
TRAS -> 24
--
Command Rate -> 2
--
DRAM Voltage -> 1.55v~1.60v ; might help with full DIMM population
//Failure might require CPU/NB Offset//

Save Exit = Yes

IF it still fails then for a test, remove the 2 sticks from the Dark Brown DIMM slots and boot.

The HW Reserved is as I said the BIOS has turned-off the DIMMs to prevent errors.
Swapping out CPUs is a tricky thing for the OS to get hold of, and sometimes requires a reformat (though not always). In this case I would try the reformat option before panicking.
Also, make sure the settings within Bios are set correctly (ram speeds, OC/CPU speed, timings, etc.) as these can give a drastic performance hit if not set correctly.
WEI scores by the slowest item in the computer. It is a scores of all 1's across the board? Or is there a single component that it is having issues with?
Does resource monitor/task manager see all of your cores and ram?

Don't worry about being new; We'll take care of ya ;)
 

This is a significant RAM or BIOS issue and not an OS issue. The BIOS has 'deemed' the RAM as 'Bad' and has turned it off to the OS.

Q - What exact RAM is installed? ; provide a link.
Q - What BIOS version?
Q - What DIMM slots are you using?
Q - What exact ASUS MOBO? ; it MUST be an AM3+ with correct and updated BIOS.

edit: IMO do the following:
1. Clear CMOS (Jumper or Button depending on MOBO); see -> http://www.youtube.com/watch?v=rdHH9KrceR0
2. Update BIOS using ASUS Easy Flash 2; see my link and video -> http://www.tomshardware.com/forum/289507-30-what-flash
 

bodymech

Distinguished
Aug 8, 2008
9
0
18,510
My Ram is Corsair Vengance, 4 x 4 GB, DDR3 1600. Here is the link to it:
http://www.newegg.com/Product/Product.aspx?Item=N82E16820233143
All 4 dimms are in use.
MB is the ASUS Sabertooth 990FX
My BIOS version is 0901.
Windows is recognizing the 16 Gb but is saying only 256MB is available.
I have other memory, I am going to swap them out to see if it fixes the problem.
I have built at least 15 computers and have never had a memory issue. Weird.
 
DDR3-1600 9-9-9-24-2N @ 1.50v ; 4x4GB ; light tan 2x
ref Sabertooth 990FX - http://www.asus.com/Motherboards/AMD_AM3Plus/SABERTOOTH_990FX/
0901 = latest ; FX-8150 min 0813
---------------------------------------- The above is for my reference.

BIOS:

AI Overclock Tuner -> Auto
Memory Frequency -> DDR3-1600MHz
DRAM Timing Control / Enter
CAS -> 9
TRCD -> 9
TRP -> 9
TRAS -> 24
--
Command Rate -> 2
--
DRAM Voltage -> 1.55v~1.60v ; might help with full DIMM population
//Failure might require CPU/NB Offset//

Save Exit = Yes

IF it still fails then for a test, remove the 2 sticks from the Dark Brown DIMM slots and boot.

The HW Reserved is as I said the BIOS has turned-off the DIMMs to prevent errors.
 
Solution

bodymech

Distinguished
Aug 8, 2008
9
0
18,510
Thanks a lot. I will make those changes to the bios. I did do a clean install and looked like everything was working great until I get the BSOD with a memory management error. Hopefully these changes will do the trick.
 
Status
Not open for further replies.