Question Rampage V Extreme/5960x Boot Loop/Terrible OC performance.

infinitemerald

Reputable
Aug 13, 2015
12
0
4,510
0
Sorry that this is a long one, it's hard for me to describe without sharing the context.

For the longest time, had a rig with specs as follows:

i7-5820k (@4.4GHz/1.28v)
MSI X99S-SLI PLUS
Corsair H110i GT
32GB Corsair LPX DDR4-2133
Samsung 500GB 850 EVO/TOSHIBA 2TB
EVGA K|NGP|N 980 Ti (Not OC'd)
EVGA 1000G
Phanteks Evolv ATX TG

Only had it manually overclocked for a little bit because I try to keep the heat from dumping out during the warmer months. Last month, the mobo ethernet port shorted out (spent a good several days troubleshooting), so I took it as an opportunity to jump on a deal for a used X99 board/5960x. Found a Rampage V Extreme for $155 and a 5960x for $225. Both legitimate and functioning. I know looking back now I could've got something newer and better with my money (eg. Ryzen), but that's beside the point here.

Anyways, I know that the 5960x, while varying in samples, with a good chip can run 4.6GHz@1.3v stable, while a below average chip can run 4.4GHz@1.3v stable. After watching literal hours worth of 5960x OC guides and Rampage V Extreme-specific OC guides, I came across a major problem... there is major instability with even the slightest OC.

I removed the battery, cleared all settings, updated the BIOS to the latest revision, installed all the latest drivers for the board, and all the plugs (8pin+4pin) are plugged in and working. I noticed in the manual that there is an EZ PLUG connector towards the bottom for routing extra power, but I read that it's purpose is only for routing extra power via PCIe for SLI/Crossfire setups (Correct me if I'm wrong. Before this board I have never heard of this connector.) I properly installed the new thermal paste (Corsair XTM50) to the cooler after taking it off my old board, and temps don't seem to be a major issue, as at stock clocks, it idles at around 35C, and gets up to around 70C while gaming.

I went through each individual settings page to double check that there wasn't anything out of the ordinary, and the only thing I could reasonably find was that the board was running my 2133MHz RAM at 2400, which I set back to 2133. I ran the ROG Realbench stress test to make sure I wasn't losing my mind, and it didn't skip a beat at stock clocks.

Slow Mode off, the ONLY OC settings I touched in the BIOS were the CPU ratio (I first set it to 44), and then the CPU voltage (first set to 1.30v). I don't bother with XMP because my 2133MHz RAM isn't too fancy anyways. Saw maybe a frame of the desktop, then it blue-screened. No errors, just the typical "there has been an issue" message. Disappointed that I received an extraordinarily below-average sample (keep in mind, the eBay listings I purchased the board and CPU from don't mention anything wrong with either part, and you would never guess that there WAS anything wrong if you just ran at stock clocks. Say "that's why you shouldn't buy from eBay" all you want, but I purchased my 5820k and 980 Ti from eBay, and both have done fantastically for me these past few years.)

Anyways, I then dropped down to core ratio 40 and CPU voltage 1.3 (I strongly wanted to avoid hitting 1.3 since I don't use my CPU heavily other than gaming), and it passed the ROG Realbench, but after maybe 1hr of Modern Warfare, my game froze so badly that trying to end the task in TM froze my PC and I had to restart.

Upon restarting, the mobo entered the (apparently infamous) Asus board boot loop, with the message "updating BIOS, don't restart or turn off". After restarting itself 5 or so times, it finally booted to Windows, despite my best efforts to spam DEL to enter the BIOS to undo my OC settings. I read somewhere that this is a USB-related issue (mobo detecting an unknown USB connection as a potential USB drive with a BIOS update file), so I unplugged my Corsair K70 RGB Mk.2 (two USB 3.0 plugs) and connected an old Logitech PS/2 board, but had the same result a 2nd time after trying to game on Apex for not even 10 mins.

I noticed that Asus has an automatic OC utility built into the board, so I tried using it to see what the board would deem a "stable" OC setting, and it set it at 1.32v and 4.0GHz, but lowered my 2133MHz RAM to... 1086MHz???? I was flabbergasted, but I ran ROG Realbench and it passed, so I then hopped on Apex, and sure enough, after maybe half an hour of running, it crashed once again. Boot loop 2: Electric Boogaloo. So now I remove the CMOS battery again, clear all settings, and ensure the BIOS is up-to-date, then I dial in 35 core ratio and 1.3v. ROG Realbench passes, and I watch temps while it runs... 40C idle, ~82C maxed on stress test. Decided to play a bit more Modern Warfare, and it worked all night and today, until I crashed... again. Boot loop BS again.

So now I'm sitting at stock settings and stock clocks. I'm worried I've purchased a bad board or something, but it seems to pass with flying colors at stock clocks. Codes aren't yielding anything out of the ordinary. I'm not dinking around with any OC settings other than CPU ratio and CPU voltage. I'm at a loss for words. Both Apex and Modern Warfare ran soundly on my OC'd 5820k. I have experience OC'ing on the X99 platform.

I know it's not the end of the world to run at stock clocks, but it kinda defeats the purpose of using an Extreme Edition chip when you can supposedly OC it an extra 1.4GHz over stock, with a supposedly BELOW-AVERAGE chip. On supposedly the best OC'ing X99 board.

Thanks for reading, and I hope someone could help me. Thanks again.
 

ASK THE COMMUNITY

TRENDING THREADS