Random 100% disk usage causing lag spikes

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0
To start, ever since the upgrade from Windows 7 to 8 I've noticed my hard drive usage will randomly spike up to a full 100% causing shuttering and lag during everyday activities. And when gaming or doing heavy multitasking, good god this gets troublesome.

I only have a mechanical hard drive, a fairly new SATA 6 7200rpm Western Digital Cavair Black, never had this problem in Windows 7.

System Specs:
AMD 8150 4ghz
20 gb DDR3 G skill ram (64 bit, so RAM cannot be the problem)
GTX 480 (the card can't be causing graphics lag)

I plan to upgrade to a SSD soon, so this problem isn't too troublesome, but what's the problem here? I've seen others scatterd on the web asking this question too; a lot with high end systems as well.
Screenshot (dropbox url)
 
i shied away from w8 so i can't give an honest opinion/resolve. but when you say upgrade, clean install or internet upgrade?

what is virtual ram set at? 10,000/10,000.

ram, 20gigs sound like an odd number. try running 8 or 16 in the proper slots and don't mix speeds or types.
 

DEY123

Distinguished
Jul 3, 2011
172
0
18,710
8
I have the same issue. Norton warned me during one spike that it was Google chrome. I have avoided using chrome the last few days. I'll try and come back to update on the effect, so far so good. Also I have an ssd, and still had a few seconds lock up. Also task manager showed that it was pegging my disk I/O
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0


I did a clean install on an OS partition, my choice of wording there was poor.
It's all DDR3 G. Skill Ram; 8gb 2gb 8gb 2gb; I don't think it's a RAM problem but I'll try 8gb 8gb or a lone 8gb and post results.

The extra 4gb is sort of important since I do (or at least try, with this HDD problem) 3D Modeling and Rendering, Photoshop, Video Editing, this can take a lot of RAM.
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0




Chrome eh? I'm a huge fan of Chrome, but I'll do an uninstall and see if that helps out.
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0


I don't know what you're referring to by virtual ram - I have plenty, what is it you mean?

I'm currently running 8gb + 8gb (removed the 2gb sticks) immediatly after boot it went to 100% disk activity for minutes, now it's normalized, but still randomly spikes to 100%.
I'm running Windows error checking now, so the fact the disk usage is 100% is... understandable. I'll post results soon.


Also, to those to recommended uninstalling Chrome, I uninstalled Chrome before my last reboot, yet it still hit 100% right upon boot (before I started error checking)
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0


Yes I've tried several cables and different ports, no change.
I do not recall the issue existing in Windows 7 and I was using the same hard drive and same specs, I didn't keep the Windows 7 installation on my separate partition to save some space. If the problem persists when after upgrading to an SSD I'll be forced to downgrade to 7.

OS Partition: 51gb free of 249gb
Second Partition: 143gb free of 1.09 TB

I'm horrible with storage, yes, but clutter shouldn't have my hard drive going this crazy...
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0


A page file?


I'm, defragging now, I've been in the process of seeing what junk I can clear from my drive, I do hope the SSD fixes the problem for the OS at least.

But still, I noticed DEY123 observed the same problem with his SSD, it has to be something unusual.
 

agentx002

Honorable
Mar 11, 2012
13
0
10,510
0


Many thanks for your help, I've booted into a Ubuntu install disk and the problem persists, it has to be my hard drive if a fresh install of Linux can't get it running smoothly...
It may not just be Windows 8 after all.
 

SidSegundaEtapa

Honorable
Apr 28, 2013
1
0
10,510
0
Brother.... I had the same problem and i still do.... Just going through the task manager i looked at the disk activity----showed 100% using....what was using it---????---"NOTHING"

SO i checked the resource monitor present at the bottom of the task manager in the performance tab...found system is using it...

all i did was Scan my entire PC using Malwarebytes' Anti Malware..plz do check out...

Try to understand...the OS is putting too much load on the hard disk...which in ur case it shouldn't so i figured out the problem is still in ur PC even after u clean install your windows.
So what i recommend is that just clean install windows and then without opening any folder in the other local disk drive...scan ur entire PC using a good Antivirus that is O'course updated..if u find threats...plz do immediately remove them despite the severity of'em

come back when u have gone this far and still no good results...

Make sure when you reply...mention your make of Motherboard And PSU with possible model no....

Good Luck with ur PC
 

Andrea Loprieno

Honorable
Aug 10, 2013
3
0
10,510
0


My solution is to disable paging file in the windows partition and activating it in another partition not used by o.s.

 

bigredmonkey

Honorable
Nov 11, 2013
1
0
10,510
0
Hello, like many I've had this same problem. I would refer you here to a discussion re problems associated with Windows Search Indexer and .xml files [note: the article starts with iTunes associated problems, but is really a broader topic.] The fix seems to be working for me, but just applied it today...so, who knows.

http://www.technologytell.com/hometech/90155/itunes-dragging-your-windows-8-pc-down-heres-a-fix-hint-its-not-itunes-fault/
 

FlagzTV

Reputable
May 17, 2014
22
0
4,510
0


I know this is REALLY Old, but thank you! I was spiking 100% more than half the time for two days straight with Lag, now I'm down to 0-8% usage! OMFG!
 

smithmal

Reputable
Feb 20, 2014
3
0
4,510
0
Same issue here with a Windows 7 box. HD sounded like it was constantly being accessed and my HD activity spiked to 100%. After turning off xml file indexing (as the link in bigredmonkey's instructs you to do) suddenly no lag and my computer is much MUCH QUIETER. Thanks for the info.

smithmal
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS