[SOLVED] Random 100% Usage Spikes on my hard drive which causes games to stutter for a split second.

Dec 3, 2019
2
0
20
1
Basically as the title says I've built a new PC in the last week and I've been getting these half a second long stutters/freezes in games to which I've narrowed down to my 2TB Storage Drive hitting 100% usage randomly in the games. The stutters in game correspond with the 100% Usage on the HDD graph on Task Manager and I've tried de-fragmenting the HDD, disabling Auto Optimisation and certain Windows Anti Virus to see if that helps but to no avail. even sitting at the desktop doing nothing the Storage drive in question is spiking to 20-30% usage when the only thing on that drive is games as my Windows installation and everything else it on my 512GB NVME Drive. I've checked the drive speeds with Crystal Disk Mark which sequential reads were roughly 150/160MB/s Read and even checked the health of the drive through Crystal Disk Info to which it said it was "Good" as it should be because its a brand new drive. The full system specifications are as follows:
Ryzen 3600 @ 4.2GHZ All Core OC
16GB 3200MHZ Corsair LPX RAM
MSI B450 Tomahawk MAX (On the latest BIOS)
Sapphire Nitro+ RX 5700XT
EVGA BR700W PSU.

Any help would be great.
 
Dec 3, 2019
2
0
20
1
After many hours I'm 99% sure I found the culprit. It was AMD Relive Reading and Writing to the HDD in the background randomly even though it wasn't being used. (I had RELIVE set to save to that drive as it was the main storage one.) I disabled it and now the HDD Usage is at 0% until I launch a game that's saved to that Drive and it performs as expected. I hope this helps anyone who has the same issue as I did and if you do plan to use AMD RELIVE I recommend that you have it set to a drive that isn't going to be in use as it can cause stutters if its on the same drive as the games (Assuming its a 7200RPM HDD like myself.)
 
Dec 3, 2019
2
0
20
1
After many hours I'm 99% sure I found the culprit. It was AMD Relive Reading and Writing to the HDD in the background randomly even though it wasn't being used. (I had RELIVE set to save to that drive as it was the main storage one.) I disabled it and now the HDD Usage is at 0% until I launch a game that's saved to that Drive and it performs as expected. I hope this helps anyone who has the same issue as I did and if you do plan to use AMD RELIVE I recommend that you have it set to a drive that isn't going to be in use as it can cause stutters if its on the same drive as the games (Assuming its a 7200RPM HDD like myself.)
 

ASK THE COMMUNITY

TRENDING THREADS