Question Random beeping sound (probably AMD software)

Dec 13, 2019
8
0
20
1
I installed AMD's graphics card two days ago and ever since then I've been hearing this beeping sound at random times when I press a random combination on the keyboard.

This is what it sounds like: https://streamable.com/w3fcr

Can anyone help me identify what's causing this sound? I don't know if I'm pressing a bind by accident that triggers it, but I'd appreciate any help.
 
Dec 13, 2019
8
0
20
1
It could be when Radeon Chill is enabled.
It's set to F11 for me and it's not what caused the sound. I literally press a random key on the keyboard multiple times and it plays that sound for me, I don't know why. A few minutes ago I pressed ALT like five times and it played the sound, before that I spammed SPACE and it played it... maybe it's not AMD, but I'm not sure... :(
 
Dec 17, 2019
1
0
10
0
It's caused by the Anti-Lag feature in the Radeon Software center under Settings > Graphics. After updating my drivers this morning, whenever I tabbed back to the game I was playing I'd hear the same beeping. After disabling the Anti-Lag option, no more beeping.
 
Dec 23, 2019
2
0
10
0
It's caused by the Anti-Lag feature in the Radeon Software center under Settings > Graphics. After updating my drivers this morning, whenever I tabbed back to the game I was playing I'd hear the same beeping. After disabling the Anti-Lag option, no more beeping.
I turned Anti-Lag off and I still get the beep every time I launch a game.

 
Last edited:
Dec 23, 2019
2
0
10
0
Update: In the video I posted, I was in Settings>Graphics. However, for each game in Gaming>Games, there's a separate toggle that's on by default.
 
Jan 8, 2020
1
0
10
0
https://ctrlv.cz/zACX there must be a shortcut, bcs if there is "none", then it makes those sounds
Can confirm the hotkey must be set. Pressing delete to clear it in the settings page causes these problems. I set mine to ctrl shift F12 etc so its not easy to press. You only have to change Chill, Anti-Lag and Boost hotkeys.
 
Jan 11, 2020
1
0
10
0
to disable beeps go to hotkeys delete all hotkeys. If you still experience that beep go to settings>general>and preferences and disable all advertnisments, system tray menu, toast noitification, upgrade advisor and show indicator
 
Don't bother, it is a bug.
I have a friend and it does have the same beeping and it does not go away it doesn't matter the settings.
AMD needs to work a little harder fixing bugs and stability on Radeon drivers and software.
Either you get a black screen, crash to desktop on games or green screen, freezes, flickering, tearing, etc.
Some of those issues are less frequent when disabling Overlay support or Enhanced Sync or using a different Radeon software version (old)
 

ASK THE COMMUNITY