Question Random black screen after installing new monitor

Apr 23, 2021
42
2
45
1
So guys, after installing my new monitor, I got a random black screen while gaming, (no signal to monitor) PC remained on. But once I restarted the system, my motherboard LCD said “VGA FAILURE” as if the card was dead. All I had to do was unplug the hdmi and display port cables and plug back in and seemed to be okay. Didn’t get any logs or anything. Anyone experienced this kind of issue? The main monitor is a 3440x1440 100hz and the second vertical one that I just installed is 1920x1080 60hz. The new monitor was just displaying my desktop whilst gaming on the main one. Never had this issue until installing the new monitor. GPU is an RTX 3090.
 

bolweval

Distinguished
Jun 20, 2009
20
2
18,515
0
So guys, after installing my new monitor, I got a random black screen while gaming, (no signal to monitor) PC remained on. But once I restarted the system, my motherboard LCD said “VGA FAILURE” as if the card was dead. All I had to do was unplug the hdmi and display port cables and plug back in and seemed to be okay. Didn’t get any logs or anything. Anyone experienced this kind of issue? The main monitor is a 3440x1440 100hz and the second vertical one that I just installed is 1920x1080 60hz. The new monitor was just displaying my desktop whilst gaming on the main one. Never had this issue until installing the new monitor. GPU is an RTX 3090.
Have you tried using a different cable? Eliminate the cheap things first as potential problems.

What kind of monitor/s?
 

ASK THE COMMUNITY

TRENDING THREADS