Random black screen during gaming and watching movie

iamknt

Reputable
Feb 23, 2014
19
0
4,510
0
My Rig is FX 6300, Asrock 970 pro 3 r2.0, 2x2Gb Ram, Power color R7 260x and Corsair VS550. I just got the rig two days ago, all brand new.

I experience a random black screen (1 sec to 5 sec), weird thing is i can still hear the sound of the background.. Hope you could help me with this.
 

jnewegger23

Honorable
Aug 13, 2013
1,159
0
11,960
253
Try 2 or 3 things. First update your bios. If you need help let me know. Second, while just updating the bios often helps with most games sometimes you will still have the same issue persist albeit less frequently in other games. If that is the case or the bios update doesn't work or your bios is already up to date then try using 1 stick of ram at a time and make sure each is stable by having it pass memtest. Third, you can try decreasing your power input via mantle or whichever oc tuner amd is providing for your gpu. If you don't have it, install it and see if you can decrease the core clock by 1-5% and see if that makes things more stable. Please let me know what's not clear to do and I will assist you further! Hope one or either of these work for you!

Thanks,

Justin S.
 

iamknt

Reputable
Feb 23, 2014
19
0
4,510
0
Thanks Justin S. - my bios is up to date as per checking. I will proceed with the second step reg the memtest. I will provide feedback the soonest. Thanks
 

Holycrepe

Reputable
Mar 8, 2014
2
0
4,510
0
sam vid card here, same problems, been checking many options, it seems to be a driver and/or memory issue on the vid card from what I see, its common on Asus and Powercolor versions of the r7 260x, I am going to see about an RMA on this card myself next week, once I get my last RMA issue cleared up on the system I bought.
 

Trave

Honorable
May 22, 2013
617
0
11,160
50
Check if you have your power-saving features/mode is enable, make it all high performance,turn off the feature that turned your monitor off after 30 minutes and set it to never turn off.
 

jnewegger23

Honorable
Aug 13, 2013
1,159
0
11,960
253
This is all a response to your email. First, how did your memtest go?

Anyhow, to underclock your gpu it will be like you were to try to overclock but instead we will ONLY shift the core clock slider to the left (slightly, the arrow is way longer than I want you to shift it but I made it that way to be clear what I was drawing):

So, to underclock let's try first just decreasing the core clock in 10Mhz intervals from 1160Mhz down to 1100Mhz at the lowest. I believe your default core clock is 1160MHz for the Powercolor 260x OC 2GB:
http://www.newegg.com/Product/Product.aspx?Item=N82E16814131514
If everything works fine at 1150Mhz then let's leave it there. If it's something in between like 1130 or whatever, then that's good to; I don't care the number as long as your issue goes away and we are stable. If you are having to go way below 1100Mhz or at that speed it's not helping, we've already underclocked about 5% at this point and you may have to just rma the card.

MSI Afterburner will work on any card. Please go here to download it:
http://event.msi.com/vga/afterburner/download.htm
Click on "Download MSI Afterburner" and extract all, double click the MSIAfterburnersetup231.exe program to install it and make sure to avoid any add ons you don't want (if any). Do not download the latest beta as you are the guinea pig with that version and I'd rather you have a fully tested version for stability reasons which we are trying to increase!

Here's a good video that covers what you need to do but remember, instead of overclocking we are just shifting the core clock down a little (say 10mhz or 1-5% maximum of a DECREASE) and that number depends on whatever your core clock default speed is. Sometimes a gpu needs this to be more stable. Leave all of the other settings (memory voltage etc.) alone! Hopefully this works for you!
http://www.youtube.com/watch?v=W36EAnHp4oA

Also, I like Trave's recommendation of setting your power settings to high performance. Just go to Control Panel/System and Security/Power Options and click "Show additional plans", Click "High Performance" and then click "Change Plan Settings and set the monitor to never dim, turn off or put the computer to sleep, then click "Change Advanced Power Settings" and go one by one and set everything to where it never shuts down and when you are done click "OK" and then click "Save changes". It's easy to put back a different or the default settings later if you don't like this setting but for now we want to eliminate as many variables as possible and this is a good one that sometimes helps but I don't think it's the likely solution just yet. I really still think underclocking your card should get us the stability we are looking for but this won't hurt and may even help even if just a little!
 

iamknt

Reputable
Feb 23, 2014
19
0
4,510
0
Trave and jnewegger23 - Many thanks; i really appreciate your response. I will provide feedback the soonest.

memtest says that there is no issue on my RAM.
 

iamknt

Reputable
Feb 23, 2014
19
0
4,510
0


Hi holycrepe - if my issue doesn't resolve till Mar 14, i can still return the GPU for replacement.. :)
 

ASK THE COMMUNITY

TRENDING THREADS