Question Random black screens and strange graphics card behavior ?

Dec 9, 2021
2
0
10
0
For the past two months 2-3 times a month my monitor has been randomly turning black and my graphics card behaving weirdly. These black screens are caused by "hiccups" from my graphics card where the fan speed will suddenly increase for about half a second and the screen will turn black no matter what I am doing (gaming, browsing, typing a document), the screen will remain black and fans will then alternate between spinning at high and low speeds for random durations for a few seconds or sometimes a few minutes before completely shutting down or continuing to spin inconsistently until I shut down the system by holding the power button on the case.

The card will only work when i power on the system after a power cycle and even then i get a black screen after 5 seconds and the fans shut down completely. the solution to getting the card to work again has been to unplug the power cable from the psu and leave the system untouched for an entire day and turn it on the next day where it will work for a whole month then do its "thing" again. this solution is no longer effective as had attempted it yesterday it but the card remains in a non functioning state. the card fan still spins for a few seconds after a power cycle but not after every power cycle, its random. this is expected but im beginning to get frustrated because this is a crucial time where i need my pc to get things done. any help would be greatly appreciated, my specs are listed below.

Specs:

Dell Optiplex 3020 MT (mini tower)
Intel core i5 4590
16GB Ram
120GB ssd
500GB hdd
Palit 1050ti dual oc
 
Last edited:

faalin

Judicious
Does your card use a 6 pin power cable? I would suspect the power supply starting to fail. googleing it, it looks like the computer uses a proprietary power supply. They do make adapters like this <link that you can use to have a standard ATX power supply, i have never used one so i cant comment on how well they work.
 
Dec 9, 2021
2
0
10
0
Does your card use a 6 pin power cable? I would suspect the power supply starting to fail. googleing it, it looks like the computer uses a proprietary power supply. They do make adapters like this <link that you can use to have a standard ATX power supply, i have never used one so i cant comment on how well they work.
Yes it does use a 6 pin cable. Thanks for the link. i hope that its not a power supply problem because the shipping cost of this adapter from amazon to my country is too high.
 

ASK THE COMMUNITY

TRENDING THREADS