Question Random black screens when gaming on new build ?

Jayanth_2

Honorable
Jan 31, 2017
8
0
10,520
1
Hello All,

I recently built a gaming PC and I am having issues when gaming where it randomly gives me a backscreen and freezes.

The black screen only occurs when playing intense games such as MW2 or Doom Eternal. It plays fine until sometimes a few mins in and sometimes 30 mins in when the screen just goes black and the PC is Non-Responsive. I usually hit the restart button and I am unable to play without further issues for another day. Almost seems like it only happens once per restart.

I've turned off all overclocking, XMP Disabled system running at default. BSOD - GPU - Windows 11 all have all available drivers and updates installed. CPU is operating within temps under load. I've stress tested the CPU and GPU with no fails. I've tried changing the power plan settings so there are no restrictions. Under Event Viewer I see the following errors quite a lot not sure if its the contributing factor:
Autopilot.dll WIL error was reported.
HRESULT: 0x80070491
File: onecoreuap\admin\moderndeployment\autopilot\dll\dllmain.cpp, line 128
Message: NULL
Dump file creation failed due to error during dump creation.


I've tried everything that I can think of but unable to fix this issue. Any help would be greatly appreciated. Thanks!

System Specs:
Motherboard - AS Rock X670E Taichi Carrera
CPU - 7700X
RAM - Corsair DDR5 32GB 6000MT/s C30 AMD EXPO MEM Kit
GPU - EVGA 3080ti - FTW3 Ultra Gaming
CPU Cooler - Corsair H150I Elite Capellix
Boot Drive - Samsung 960 EVO 500 GB
Storage Drive - WD 2TB
PSU - EVGA SuperNova G2 1000W
 
I can confirm that all drivers are up to date. I've been religiously updating hoping one of them will solve it.
so what I would do at this point if you haven't figured it out is to create a USB win 11 installer and reinstall windows. go into bios set all values to default once windows are installed, install system drivers (GPU, chipset, etc), and then your games to see if the issue persists. if yes then I would lean towards more of a hardware issue as opposed to a software problem. good luck
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts