Question Random crash to black screen, external devices unresponsive. Please Help!

musicfanatic23

Prominent
Dec 28, 2018
3
0
510
0
My computer has recently started to crash randomly under light load to a black screen and become unresponsive. The power button will not work on it and all external devices quit working as well. If I flip the power switch lights come on but fans do not spin.

The computer was working today for several hours until a completely random shutdown. The last time the PC ran without any issues was 2 weeks ago. the PC is about a year old.

This started when I came home from a day trip. I left my pc idling and when I came back the fans were running hard and the screen was black. I shut the power down, restarted it, and everything was fine. Ever since that day If I leave the PC idle, it will crash randomly. Searching reliability has shown cmd.exe errors or user diver errors. All drivers are up to date. I initially thought it might be my CPU overheating but the highest temp I have seen is 40C. After a crash when I try to power it on again no beeps occur, the lights just turn on and it sits without fans running or any display coming on. After several attempts this time it finally booted up again and I am using it currently.

Specs:
CPU-Ryzen 5 1600 Six-Core
Motherboard ASROCK B350 PRO 4
RAM 2x8GB Corsair DDR4 2400
CPU cooler Coolmaster Hyper 212 EVO
Video Card NVIDIA GTX 1060
Power Supply Coolmaster 550 W Bronze
Hard drive(s) 1 Samsung 860 SSD 250G 1 Seagate Barracuda 2TB
Operating System Win 10
Case Fractal Define R5

Misc.
NZXT Lighting 4 Strips and control
Stock case fans
Razer Naga
Razer Deathstalker
HyperX Cloud II
HP Cam
Bluetooth Dongle USB 3.0
2 Monitors, 1 VIOTEK 24in LED 1 Sceptre 20in LED

personal steps taken
  1. Restart PC
  2. update drivers
  3. uninstall 3rd party antivirus (Avast) and Origin (both seemed to be causing software errors)
  4. reseat cooler and reapply thermal paste
 

musicfanatic23

Prominent
Dec 28, 2018
3
0
510
0
Update: This morning I went to turn it on once again the LED's came on but everything else remained unresponsive. I checked all the cables to make sure they were plugged in fully and then it came on. I'm currently thinking it may be my PSU or (please no) my MOBO. It's just very strange that it comes on no problem and then just crash at any random moment without an error screen or report.
 

musicfanatic23

Prominent
Dec 28, 2018
3
0
510
0
Update 2: Just crashed again, the first time in about a week. This time I could hear my friends on discord still taking, but my monitor was black and my pc was unresponsive, they couldn't hear me. This is becoming a strange issue, and I'm not sure where to go from here. The fact that it is so sporadic and random times, under random loads, is really throwing me for a loop here.
 

ASK THE COMMUNITY

TRENDING THREADS