Random disconnection

G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi all !

Windows Server 2003
2 Windows XP Pro SP1
10 Windows 2000 pro

The 2 clients XP get disconnected randomly from the
network, not often but it may be twice, 3 times a day,
sometimes once in 2 days or 3 days...

Can anyone please help ?

TIA
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.perform_maintain (More info?)

Hi,

Normally random issues are very hard to troubleshoot.
For your scenario, you have to monitor the network
traffic using specific tools. However this job is too
complex and it is not appropriate to perform in
newsgroups. For this reason, I'd recommend opening a
Support incident with Microsoft Support Services, so
that a dedicated Support Professional can work with you
in a more efficient manner.

For a complete list of Microsoft Product Support
Services phone numbers, please go to the following
address on the World Wide Web:

<http://support.microsoft.com/directory/overview.asp>

For test purpose, you may want to test the follow
scenario and see if the issue still occurs:

a. Boot the computer to Safe Mode with Networking:

1. Restart the computer.
2. Press and hold down the F8 until the Windows Startup
menu appears.
3. Choose Safe Mode with Networking and press Enter.

b. Connect an XP computer and the server to the same hub
to isolate this issue from any unnecessary hardware. If
the issue still occurs, you may want to use another NIC
or hub to test the problem.

Sincerely,

William Wang
Microsoft Online Partner Support

Get Secure! - <www.microsoft.com/security>

=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and
confers no rights.
--------------------
>Content-Class: urn:content-classes:message
>From: <chv@anon.postalias>
>Sender: <chv@anon.postalias>
>Subject: Random disconnection
>Date: Thu, 28 Oct 2004 14:43:00 -0700
>Lines: 14
>Message-ID: <25dd01c4bd37$18824ce0$a301280a@phx.gbl>
>MIME-Version: 1.0
>Content-Type: text/plain;
> charset="iso-8859-1"
>Content-Transfer-Encoding: 7bit
>X-Newsreader: Microsoft CDO for Windows 2000
>X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
>thread-index: AcS9NxiCn6YGFmTSTvu+s3nrnKDPmQ==
>Newsgroups: microsoft.public.windowsxp.perform_maintain
>Path: cpmsftngxa10.phx.gbl
>Xref: cpmsftngxa10.phx.gbl
microsoft.public.windowsxp.perform_maintain:173224
>NNTP-Posting-Host: tk2msftngxa11.phx.gbl 10.40.1.163
>X-Tomcat-NG: microsoft.public.windowsxp.perform_maintain
>
>Hi all !
>
>Windows Server 2003
>2 Windows XP Pro SP1
>10 Windows 2000 pro
>
>The 2 clients XP get disconnected randomly from the
>network, not often but it may be twice, 3 times a day,
>sometimes once in 2 days or 3 days...
>
>Can anyone please help ?
>
>TIA
>
>