• Our team is working to address issues posting quotes or media to the forums. Please bear with us as we get this sorted out.

Question Random drops in GPU usage ?

Jul 31, 2021
2
0
10
0
I've been using my computer and recently I've swapped to a different monitor setup. After these changes were made, I suddenly started having random GPU usage drops while gaming which usually decimates my framerate. The amount of drop will vary from game to game, sometimes only dropping 10%-15%, sometimes dropping 50%-60%.
CPU Usage and drive usage doesn't drop. There doesn't seem to be any indication of thermal throttling for either the GPU or CPU.

I swapped from 4 monitors (1 x 1440p 144hz, 1 x 1440p 60hz, and 2 x 1080p 60hz) to 1 x 1440p 144hz monitor and 1 x 1440p 60hz monitor, so the display load has shrunk considerably.

My computers specs are as follows:
  • Ryzen 7 2700X w/ stock cooler
  • 96GB RAM @ 3200Mhz
  • ASUS ROG Crosshair VII Hero
  • Corsair HXi Series, HX1200i
  • NVIDIA GeForce RTX 2080 Super Founders Edition
  • GIGABYTE GeForce GTX 980 G1 Gaming
If you want drive specs, I'll be happy to provide, but I've got 6 drives in my machine and no matter which drive it runs from determines GPU usage dropping.
I've provided a clip of a HWInfo report from an instance of it happening while playing Halo: The Master Chief Collection here.

I've updated the drivers on my GPU and updated Windows to the latest patches, none of these resolved my issue.
All help is appreciated.
 

InvalidError

Titan
Moderator
You only need 1.5GB/s of VRAM bandwidth to refresh a 4k60 display that is being used for mostly static output at less than 1% of VRAM bandwidth, so 2x1080p isn't a meaningful load for an RTX2080 if that is what they were being used for with gaming happening on the 1440p144 monitor and removing those monitors shouldn't have made any obvious difference anywhere. You could try plugging those monitors back in, though I suspect the performance issues you ran into after removing them are more likely to be coincidence than causation.
 
Jul 31, 2021
2
0
10
0
Yeah, i'm not blaming the removal of these monitors as the problem, but it is the only thing that changed. I'm just looking for some assistance in debugging the issue because I cannot seem to find the cause.
 

ASK THE COMMUNITY