Random freezes, cpu burnt

kleb_

Prominent
Mar 13, 2017
15
0
510
0
Greetings,

Thing is, I'm having some random freezes on my pc and i have to shut it down by pressing the pwr button for a few seconds, and sometimes a get a major lag on everything (pc goes real slow, with pointer teleporting and stuff). it even frezze when im going AFK for a few minutes, and the pc is lierally doing nothing

I had an overheating problem not too much ago but is no more, and i realized that the processor got a burn, a bad thing i though. I showed to a friend and he said that these kind of burn shouldnt affect my performance, with im not sure at all about that info he gave me

here's a pic of my processor: (Read update 3)
http://imgur.com/a/sM0Vw

I also tested the disk (chkdsk) and the ram (with windows utility, restarting) and everything went ok. i also cleaned the ram manually with an eraser.
Oh, also used CPU-Z for stress CPU for < 10 mins and no freeze at all. Then i went to a game and no freeze, then i was going to open a browser and bam! freezed!

PC Specs:
OS: Windows 10
CPU: AMD FX 8320 (read update 3+)
Board: ASUS M5A99 EVO R2 (read update 3+)
RAM: Ripjaw skill DDR3 1866 2x4Gb
Main Disk: Kingston SSD 120Gb
secondary: Toshiba 2TB
PSU: Thermaltake TR2 600w (read update 3+)
Video: ASUS STRIX RX480 8Gb (read update 3+)

Startup:
Discord, Whatsapp, Coretemp, Radeon utility, Realtek audio, Steam, Win defender notifications

i appreciate any help and info. Thanks in advance!

Update 1: I doublechecked the processor and it got no bent pin
Update 2: I went to the BIOS and suddently this appeared http://imgur.com/a/cnHCN but it sometimes goes to red and then goes to blue
--------------------------------
Update 3:
So I did update some parts of my pc thinking they were the issue.
* I replaced my Processor for another, same reference
* I replaced my mobo for an ASUS 970Gaming
* I tested with a different PSU (EVGA supernova nex 750B)
* I tested with another graphic card
* I did a memtest86 test for the ram, everything was ok
* I run SSDlife Pro 2.5.82 to check my SSD, no errors
* I reinstalled OS (twice since this post was created)
* A friend of mine tested my "burnt" processor on his pc and he said it works fine

The PC is still getting random freezes, now i can play OW a lot of hours, but, when i play a video (youtube in any browser or local) it tends to freeze (Update: is not video issue, looks like audio problem, it even frozed while was on discord after 6 hours straight using it, with no audio playing. I can do normal gaming tho)

I really have no idea what happens, gonna see if a frend came to my place to test with his RAM

Im really desperate, please halp.

Thanks.
 

kleb_

Prominent
Mar 13, 2017
15
0
510
0


A "tecnician" applied too mucho thootpaste to the processor
I wasnt at the city when that happens, and my dad was using the pc and felt the heat, called a tech-guy and he put lot of cheap thermal paste to the processor, (while i had artic silver on my closet)

when i arrived i start gaming and felt the burnt smell, so i took everything just to realize the burnt processor with a mess of thermal paste on the board.
 

kleb_

Prominent
Mar 13, 2017
15
0
510
0


he's not allowed anymore in my house (at least not anymore in my room), bad thing is my Dad dont want to be responsable for this D:

 

kleb_

Prominent
Mar 13, 2017
15
0
510
0
Well i think i found a solution
No freezes since yesterday

My solution was setting the cooler fan speed on a higher speed than default. I have a Cooler Hyper N520 and one of the fans was connected to the CPU_FAN and the other in the CHA_FAN1. Thing is, the chasis fan was setted to run at 600rpm while normal and when the cpu got a high temp he was supposed to go to full speed (manual board config) and i was messing with the asus ai suite 3 and setted the cha_fan to the same as the cpu_fan

hope this help someone outta there

 

ASK THE COMMUNITY