Question Random Freezing and lagging - BSOD and Black Screen when waking up from sleep - Asus TUF A15 4800H RTX 3050 Laptop

Oct 21, 2022
4
0
10
0
I have Asus TUF A15 4800H RTX 3050 (2021 India edition) laptop (Asus TUF Gaming FA506IC) - with Windows 10 Home installed.
I have this super annoying issue where my whole system stutters for a microsecond or second, and it happens quite frequently. The audio gets distorted, the cursor freezes, etc. Whenever I do anything literally, like writing a Word doc, being on a voice call on Discord or playing games, there are times when it stutters. It isn't long, occurs for about 1-2 microseconds, but it's there for sure.
Whether it's YouTube video or video file stored on my pc being watched on any of the media players (I use MPC as my default), everything stutters for a brief second or two, like the audio and video becomes janky and frames becomes choppy. It happens in such a flash and at random times that I am not able to record it.
For 1-2 microseconds the notebook randomly freezes/stutters and the sound distorts (robotic) for a second or two, then returns to normal. This happens at least once every 1-2 hrs.
This stuttering is more noticeable when the laptop runs on battery - every 10 sec of the video played, there is a frame drop. This ruins the watching experience of video/movie when run on battery. Again, when the laptop is plugged in - it runs smoothly.
Also sometimes I get BSOD (Memory Management , WIN32K_POWER_WATCHDOG_TIMEOUT) while powering on from sleep/hibernation and sometimes only black screen is visible when waking up from hibernation. I have to forcefully power it off and restart in order to use my laptop again.
I have installed the latest drivers from Asus, and I have the latest BIOS version. Even gave my laptop for servicing and they reinstalled Windows 10 but still no changes to the stuttering.
  • Ran memtest86 - passed 4/4 tests with 0 errors (took about 4 hrs. to complete).
  • I got low Cinebench R23 score - sometimes as low as 9800 to 10200 - while others having the same laptop get around 11400 to 11600.
  • I suspect thermal throttling - as temperatures run very high during the test - ~92*C but this doesn't explain random lag and black screen I get when waking up from sleep.
Could anyone pinpoint the problem so that I can convey the same to the service center and rectify the problem. My laptop still has 2 months of warranty left.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,161
5,187
166,290
10,454
Can you follow option one on the following link - here - and then do this step below: Small memory dumps - Have Windows Create a Small Memory Dump (Minidump) on BSOD - that creates a file in c windows/minidump after the next BSOD

  1. Open Windows File Explore
  2. Navigate to C:\Windows\Minidump
  3. Copy the mini-dump files out onto your Desktop
  4. Do not use Winzip, use the built in facility in Windows
  5. Select those files on your Desktop, right click them and choose 'Send to' - Compressed (zipped) folder
  6. Upload the zip file to the Cloud (OneDrive, DropBox . . . etc.)
  7. Then post a link here to the zip file, so we can take a look for you . . .

I can't offer any advice until I see dump files.
 
Oct 21, 2022
4
0
10
0
Thank you for your reply @Colif, means a lot. Actually, I gave the laptop to the service center and they clean installed Windows 10 so all those minidumps are now deleted - but still I have found some issues after doing some stress testing. (all tests are done on wall power/AC power)

1. Low clock speed while running Prime 95

(Base clock speed of 4800H is 2.9GHz but here I was getting ~2.4 GHz)

2. Thermal throttling while running CineBench R23

(See the last graph - it should be a straight line - but its a jagged line)

3. The temperature difference between core 6 and core 3 is considerable (~5C) and the maximum temperature was 104.5C even though I kept the laptop on a flat table.




4. Below are the temperature after the Furmark test - to test GPU (ran about 10 min) - GPU temp touched at avg 85*C



The Reliability Monitor also caught 2 hardware errors:





Also, I am attaching my System Log files - if you want to see it...
system log.evtx file
LocaleMetaData folder

These are 2 links if you want to see more about my laptop specifications:
https://www.userbenchmark.com/UserRun/56061916
http://speccy.piriform.com/results/ftZOnUF0dZmFCLVmVaAzj3e

Any help is appreciated...
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,161
5,187
166,290
10,454
Package temp = exterior of CPU. Its always hotter, mine is normally about 9c warmer. It is hotter as it contains all the cores..

Since both hardware errors happened at the same time, and both mention Direct X and one mentions AMD GPU, its probably just one error.
It also happened 4 minutes after running Prime 95

Vega graphics, so it uses the CPU
Heat could be cause.
I wonder how hwmonitor tracks the temps of the vega cores.

You might help to update chipset drivers, and display drivers

Great timing, check Asus website to see what AMD drivers they have and their website is down for maintenance. I look later.
 
Oct 21, 2022
4
0
10
0
Thank you again for replying. Don't you think that thermal re-pasting is required because of these higher temperatures. This is a laptop and these temperatures are too high for a laptop. Also all display drivers are updated, except for amd driver as it tends to crash when previously i updated (earlier before formatting). So I don't think its a driver issue, also I am not able to find any flaw on hardware while running these stress tests. So it might be the thermal throttling that might be causing problem.
 

Colif

Win 11 Master
Moderator
Jun 12, 2015
61,161
5,187
166,290
10,454
except for amd driver as it tends to crash when previously i updated (earlier before formatting).
You don't think its a driver issue and yet a driver tends to crash when updated... What driver is that? the vega drivers appear to be what caused the errors. I would try to install them

I would also update chipset drivers from Asus site as well, they could help keep temps low
its actually working now - https://www.asus.com/au/Laptops/For-Gaming/TUF-Gaming/2021-ASUS-TUF-Gaming-A15/HelpDesk_Download/

normally don't need to change thermal paste on laptops.
 
Oct 21, 2022
4
0
10
0
Thank you for your reply. I have installed the latest chipset driver from the official Asus website as you mentioned but still, that micro-lagging problem persists. Also, the temperatures reach crazy high when I run Cinebench. I think thermal re-pasting is required.
 

ASK THE COMMUNITY

TRENDING THREADS