Question Random HDD Spikes after installing SSD

Nov 27, 2020
1
0
10
0
Hi everyone, I have a laptop with internal HDD inside and I was using that HDD for 2 years. It was running fine without 100% spikes, but accessing Windows, like start menu and search etc. was slow to open. So, I decided to buy a SSD only for OS and keeping HDD as external drive for games. So I got a WD 120GB 2.5" SSD and installed Windows without any problem. I did booted with SSD and everything was so fast as I expected. My friend was have a HDD Caddy and he gave it to me for setting my HDD as second storage. So, I put my 1TB WD HDD on it and replaced with my DVD Drive. And there was no problem after boot. I can access my files on HDD and launching my games without any problem. The real problem is, random spikes in HDD after installing this SSD. When I try to open start menu, search or notepad app, there's a sound coming from my HDD like it's turned off by itself and starting again and that menus & apps launching 3-4 seconds later after clicking. And this happening every time. Just like HDD is powers off after a time and starting again when launching something. I was checking constantly Task Manager to see what's the problem, then I saw some spikes in HDD part when this delays happens. So I put my SSD to caddy and HDD to internal port for testing, but it's same. I can't play games anymore. PC freezes for 2-3 seconds randomly. I don't know what to do, so I need some help. Thanks in advance.

HDD: Western Digital WD10JPCX-24UE4T0 - 1TB
SSD: Western Digital WDS120G2G0A Green - 120GB

PC Specs:
Windows 10 Home 64
Intel Core i5 - 6200u 2.3GHz to 2.8GHz
8GB RAM
Intel HD Grahpics 520 - AMD Radeon R5 M430

Here's a screenshot from Task Manager. This spikes happens randomly and causing my PC to freeze for 2-3 seconds.

 

ASK THE COMMUNITY

TRENDING THREADS