Aug 26, 2021
2
0
10
0
Hello, so i have had this problem for 3 months, it happens on every game i play, when i play gta 5 online i usually get between 70-80fps, but after some minutes when playing the game it randomly starts stuttering to 1-2fps and also if there is sound playing it starts lagging the sound on my pc too, this lasts between 10 or 30 minutes usually. Someone said that it was because my pc is overheating but temps seemed normal and i tried to change the thermal paste too but its still the same. I scanned everywhere for viruses and found 0. I reinstalled windows. I checked my 1tb hdd with hard disk sentinel and it said that it had bad health (18% health) so i removed the hard disk too, but the lagging has not stopped yet. I dont know what i can do to fix this issue so anything would be appreciated.
My pc specs:
16GB RAM
AMD RYZEN 1600x CPU
NVIDIA GEFORCE GTX1660 SUPER
Corsair TX550M PSU
Windows 10 on SSD
 

jay32267

Champion
do you suggest that the psu isnt good enough? it worked fine before
They get old....and start to fail like anything else.
Two things....I'd either swap another one in....or if that wasn't easy.....I'd download and run HWInfo.
Usually in the motherboard section it will display the PSU voltages.
So run HWInfo....run the game so it stutters.....exit out of the game and check the voltages.
The main ones.....12,5 and 3.3 need to remain within 5% of those values. HWInfo records the high and low values.
You could also try powering down and reseating the plugs and the cards. Maybe a connection is heating up and degrading.....but I'd more tend to think it's the PSU.
 

ASK THE COMMUNITY