Question Random lockups/reboots, especially just after turning on. I've tried lots! Please help!

Mar 19, 2019
3
1
15
0
Hi there,
Would really appreciate some input on this.

I've got an oldish Alienware Aurora R4 (full specs etc at the bottom). Was pretty great for years, relatively infrequent use. Last few months it started locking up randomly - I'd be in the middle of something and it would totally freeze (remaining on) and need hard resetting. Sometimes it would just reboot itself. Sometimes it blue screens but never with any error code.

I have done the following to try and work it out (TLDR nothing worked):
  • Memtest picked up a faulty ram stick, it came out. (re-ran memtest a few times on the 3 sticks left, no trouble)
  • Drive scan picked up a few bad sectors on an old 2TB platter backup drive - replaced.
  • Full Dell diagnostics (the mobo ones and the in-windows ones) - all clear.
  • MSI Kombustor stress tests - no problem. Intel's processor diagnostics - all OK.
  • Monitored temps with speedfan etc - all fine.
  • Cleaned the dust out (wasn't much anyway)
  • Checked the caps (they look OK though I'm no expert).
  • Fully wiped the HDD, reinstalled windows 10. Updated every driver possible w/ dell's updater, a 3rd party one (SDI) and manually for video drivers.
Also running Ubuntu on dual boot - it happens in this too, so it's not windows specific.

There's barely any pattern to it, but it does seem to happen almost every time I turn it on, somewhere between 5 and 15 minutes after bootup. Then if I restart it it'll run OK for a while. Eventually it'll do it again though. No apparent relationship to how hard it's working at any given moment.

Windows doesn't seem to notice - it almost never does the whole 'your system shut down incorrectly'. I can't find any event logs that show anything.

Given all the above I thought it might be the mobo. Seems like everything else checks out (would have thought if it was PSU it would have gone on the stress tests).

When it's working the only thing I can find wrong is that the alienware fan controller doesn't seem to be registering the temps properly, so isn't boosting the fans like it should. I've taken it over with speedfan, and anyway it's never got over 60 degrees in there (and that was when running stress tests). Mostly sits around 30-33 when idle.

No overclocks or anything.

Specs:
NVIDIA GeForce GTX 1060 6GB
IntelR X79 Express Chipset
IntelR CoreTM i7-3820 CPU 3.60GHz
6BG (originally 8) DDR3-1600 PC3-12800
Alienware 875 Watt PSU
250GB SSD
2TB data drive
1TB data drive
CD/DVD rewriter

Can't think what else to tell you! I'd be really grateful for any suggestions. On the verge of just buying a new PC (or building one), but this is juicy enough for most of my needs and I'd be happy to resurrect it for a little longer if possible (and save some cash). I'd also just love to know why it's broken, having spent so long fiddling.
Thanks for reading!
 
Last edited:

cdrkf

Honorable
Mar 18, 2013
1,912
17
12,665
248
Sounds like you've covered most things pretty well, honestly it could well be the motherboard.

The only thing I would suggest (even though it's reporting your temps are ok), is to change all the thermal paste on the various heatsinks if you haven't already. With a machine of that age it's not uncommon for the paste to fully dry out and stop conducting heat- at which point things can heat up quickly, as you mention the temps might not be accurate.

If that doesn't help then it probably needs a new motherboard.
 
Reactions: svladcjelli
Mar 19, 2019
3
1
15
0
Thanks - you're probably right. I think the temps in SpeedFan are accurate (they look sensible and go up and down as you'd expect!). Guess I could go pasting.
 
Reactions: cdrkf
Mar 19, 2019
3
1
15
0
(Sorry to double-post)
Is there any way I can confirm it's the mobo (apart from repasting, which I'll try tomorrow)?

Don't really want to spend £200 on a replacement (it's a weird dell one, obviously), unless I'm certain it's that. Would rather just get a new shiny if it comes to it.

Thanks in advance
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS