Question Random micro freezes?

May 19, 2019
13
1
15
0
Hello Toms Hardware, it's me again!

So this ugly issue reared it's head since I fitted a 1080Ti but I've narrowed it down to not be that even after re-fitting my old card.

Anyway lets cut to the chase, so I have this really random weird freezing issue which can happen even when browsing desktop with Chrome, Discord etc and in all of my games I play. The issue keeps sound playing but the picture will freeze momentarily then the PC will catch up and ping me to where I would have ended up say e.g. running forward in Battalion.

Things I have tried so far:

  • BIOS multiple times from the version my board came with to 1901 & latest 2004.
  • CMOS resets multiple times.
  • XMP & stock clocks on RAM.
  • Reinstalling GPU drivers.
  • Swapping out for my old MSI 980.
  • Reinstalling CPU drivers.
  • Reinstalling any mobo related items.
  • Swapping power supply.
  • Swapping RAM for Corsair Vegence (again non XMP and XMP).
  • Passed memtest86 on current RAM.
  • Checking all plugs.
  • Checking temperatures.
  • Turning off fast boot (I read it somewhere).
The only thing I haven't tried is re-installing Windows as of yet as I'm waiting for a solution to try and fix it, but no amount of Googling seems to have helped me on this one! So if anyone can shed some light please let me know, personally I'm swaying to a broken motherboard but it's a little over a year old and Asus/my PC parts company want 30 days to RMA it, which leaves me without a PC.

PC Specs:
  • Intel i7 8700k @ stock clock.
  • Asus ROG Maximus Hero X (Wi-Fi) motherboard.
  • Asus ROG 1080Ti OC edition.
  • 2x8GB HyperX Fury RAM XMP @ 2666MHz.
  • Coolermaster 1000w Platinum
  • Samsung Pro 512GB SSD (Windows 10 install).
  • 2x Seagate Sata Drives.
 
Last edited:
May 19, 2019
13
1
15
0
what the cpu/gpu temp during the game?
Should have probably included in my list but temperatures are fine. Liquid cooler on the CPU and the 1080Ti barely hits 60c to my knowledge.

If it was temps surely it would only happen during gaming not browsing/YouTube/Chrome as well?
 

ASK THE COMMUNITY

TRENDING THREADS