Question Random OS Lock-Up | Switched Multiple Components | Cycling 3 Error Codes

Jul 25, 2019
3
0
10
0
Hey Guys,

I'm literally at the end of my rope with this thing and I'm ready to throw it out onto the street. I was running fine with things overclocked for almost a year - then I started having random OS Lockups. These lockups are a hard hang and the system needs to be physically rebooted. That was issue number one, now, I can't even get a BIOS image to show up on the screen. Here's what I've tried:

-Re-installed four different times with two different Windows variations. Win10 pro and Win2019 LTSC.

-New motherboard, switched from an Aorus Master Z390 to an EVGA Dark Z390.

-New RAM, switched from Gskill TridentZ 3600 to Corsair Vengeance 3000.

-Reseating CPU and GPU, and RAM.

-Running direct off iGPU by removing the GPU completely from the system.

I am getting absolutely nowhere. When I swapped the board, I got into Windows and everything ran great for a couple hours, then another lockup. That's when I started looking at RAM replacement and running without the GPU.

Now I can't even get the system to show the MoBo image and I can't even get into BIOS. I get no output to any screen and my motherboard post-cycles codes 24, 72, and 96.

One is for memory initialization (24), one is for PCH initialization (72), and the last one is for PCI Bus Assigning Resources (96). I'm going go go through and re-do the entire configuration tomorrow, but I have no idea where to even start for the next component if I re-seat the whole system and nothing works.

It's odd that the system booted and ran for a while after the component switches, but now won't boot at all, even into BIOS. I'm hoping tomorrow's full re-seat will yield different results.

With me replacing RAM and the board, and also testing without a GPU attached, do you think this is more likely a CPU issue and/or a power issue with the PSU? Sometimes it boots and runs fine, which leads me to believe it's not the CPU. To my recollection, once a CPU is dead, it's completely dead and won't boot at all. SO this intermittent run, freeze, sometimes boot/not-boot, re-seat, and boot again makes no sense to me. It's getting old very fast.

However, the 8700K CPU has been delidded by Silicone Valley - so I would hope they didn't mess anything up. Maybe the IMC is borked? But the CPU ran at 5.1 and 5.2 for almost a year without issue - nothing over 1.365v. I don't see why it would have any issues.

Now that I've tried everything else, I am leaning towards PSU. But I'm not sure...have you guys heard of a PSU just randomly freeze-locking the OS? To the point where it needs a hard power down?

I'm going to fully rebuild with all components tomorrow and re-install the OS if I can, but if I'm missing something and/or if you think it is the CPU or another component, please fill me in because I'm on my last nerve. I've also thought about getting a new M.2, but the M2 itself has less than 14TB written to its banks - they're supposed to be rated to 600TB.

Anything you guys want for troubleshooting - or - any ideas you have are greatly appreciated. Please help me as this is my powerhouse PC and I'm tired of being on a laptop :(

-Rane

Full Spec:

-i7 8700K Delidded

-850 Watt Corsair RMx

-Samsung 970 Evo M.2

-Couple 4TB HDD's

-1080 EVGA FTW Edition

-16GB of Corsair Vengeance 3000 (new test kit) | 32GB of Gskill TridentZ 3600 (old RAM kit)

-Gigabyte Aorus Master Z390 (Old board) | EVGA Dark Z390 (New board)

-Corsair H150i Pro AIO
 

Lutfij

Titan
Moderator
1.26 is already above the normal values for 24/7 overclocked. You should ideally be below the 1.3v mark, and that could be one foot in the door for a possible bad CPU.

Breadboard the system, after removing the CMOS battery for 15 minutes(and replacing it) with bare minimum hardware, one stick of ram, OS drive and see if your make progress. Also, did you reinstall the OS after the motherboard swap? Latest BIOS for your motherboard? You should also state how you sourced the installers for the OS you've mentioned above.
 

ASK THE COMMUNITY

TRENDING THREADS