Question Random reboots windows crashes.

Zemroth

Reputable
Apr 19, 2017
14
0
4,510
0
so I built a new pc and it worked fine... for the first month, now it has random reboots occasional shut downs and this weird thing where windows partially shuts down. an example being a program will freeze and I will ctrl alt delete to pull up the task manage and it will pop out but its unresponsive along with everything else on my pc I can still move my mouse but nothing else responds. I don't seem to be getting any error reports so I'm a little confused.
Sometimes I'll load it up and everything's fine but other times not so much.

my build is:
OS: Windows 10 Home 64-bit
Processor: Intel Core i9-10850K 3.6 GHz 10-Core Processor
cooling: Enermax Liqmax III 360 ARGB 72.1 CFM Liquid CPU Cooler
GPU: NVIDIA GeForce RTX 2070
Ram: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3000 CL14 Memory
Motherboard: MSI MEG Z490 ACE ATX LGA1200 Motherboard
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 NVME Solid State Drive X2
PSU: RGB Power Supply. GMX Power Supply 1050W Fully Modular 80+ Gold Certified with Addressable RGB Light - Various Color Mode, RGB-1050-Rainbow
 
Last edited:
so I built a new pc and it worked fine... for the first month, now it has random reboots occasional shut downs and this weird thing where windows partially shuts down. an example being a program will freeze and I will ctrl alt delete to pull up the task manage and it will pop out but its unresponsive along with everything else on my pc I can still move my mouse but nothing else responds. I don't seem to be getting any error reports so I'm a little confused.
Sometimes I'll load it up and everything's fine but other times not so much.

my build is:
OS: Windows 10 Home 64-bit
Processor: Intel Core i9-10850K 3.6 GHz 10-Core Processor
cooling: Enermax Liqmax III 360 ARGB 72.1 CFM Liquid CPU Cooler
GPU: NVIDIA GeForce RTX 2070
Ram: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3000 CL14 Memory
Motherboard: MSI MEG Z490 ACE ATX LGA1200 Motherboard
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 NVME Solid State Drive X2
PSU: RGB Power Supply. GMX Power Supply 1050W Fully Modular 80+ Gold Certified with Addressable RGB Light - Various Color Mode, RGB-1050-Rainbow
First thing wouldbe to check your Windows and drivers. Best way would be to do "In place upgrade" of windows. Download last version ISO, mount it and start SETUP.EXE, choose to keep all files and APPs. That will give you all new system files without loosing anything.
 

Zemroth

Reputable
Apr 19, 2017
14
0
4,510
0
First thing wouldbe to check your Windows and drivers. Best way would be to do "In place upgrade" of windows. Download last version ISO, mount it and start SETUP.EXE, choose to keep all files and APPs. That will give you all new system files without loosing anything.
thanks for responding I really appreciate that. however I have already done that and am still having the issue.
 
Dec 30, 2020
6
0
10
0
so I built a new pc and it worked fine... for the first month, now it has random reboots occasional shut downs and this weird thing where windows partially shuts down. an example being a program will freeze and I will ctrl alt delete to pull up the task manage and it will pop out but its unresponsive along with everything else on my pc I can still move my mouse but nothing else responds. I don't seem to be getting any error reports so I'm a little confused.
Sometimes I'll load it up and everything's fine but other times not so much.

my build is:
OS: Windows 10 Home 64-bit
Processor: Intel Core i9-10850K 3.6 GHz 10-Core Processor
cooling: Enermax Liqmax III 360 ARGB 72.1 CFM Liquid CPU Cooler
GPU: NVIDIA GeForce RTX 2070
Ram: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3000 CL14 Memory
Motherboard: MSI MEG Z490 ACE ATX LGA1200 Motherboard
Storage: ADATA XPG SX8200 Pro 1 TB M.2-2280 NVME Solid State Drive X2
PSU: RGB Power Supply. GMX Power Supply 1050W Fully Modular 80+ Gold Certified with Addressable RGB Light - Various Color Mode, RGB-1050-Rainbow
I've had exactly this problem aswell. I've talked about it in some other threads on reddit:
https://www.reddit.com/r/buildapc/comments/ksq3fg View: https://www.reddit.com/r/buildapc/comments/ksq3fg/my_pc_has_weird_partial_freezes_which_require/


There's also someone in the comments of this thread who has the same problems with an all AMD Build.
At the moment I've not found a solution, the last thing I've tried was freshly installing Windows 10 which has worked for now (about 3 days with no freezes) but in the past it could take up to 8 days for my PC to have the same incident again so I'm not sure if it helped yet. The person from the thread and me were discussing the possibility of it being a hardware problem because we had similar specs (mobo and ryzen cpu) but as you have an entirely different build I would think that it's a Windows/Driver problem. The only similar posts about this problem I've seen have been recent ones so Windows Compatibility with some drivers is my closest guess.

EDIT: Sorry I forgot to clarify that I'm talking about the Windows partial shutdown problem you have.
 

Zemroth

Reputable
Apr 19, 2017
14
0
4,510
0
I've had exactly this problem aswell. I've talked about it in some other threads on reddit:
https://www.reddit.com/r/buildapc/comments/ksq3fg View: https://www.reddit.com/r/buildapc/comments/ksq3fg/my_pc_has_weird_partial_freezes_which_require/


There's also someone in the comments of this thread who has the same problems with an all AMD Build.
At the moment I've not found a solution, the last thing I've tried was freshly installing Windows 10 which has worked for now (about 3 days with no freezes) but in the past it could take up to 8 days for my PC to have the same incident again so I'm not sure if it helped yet. The person from the thread and me were discussing the possibility of it being a hardware problem because we had similar specs (mobo and ryzen cpu) but as you have an entirely different build I would think that it's a Windows/Driver problem. The only similar posts about this problem I've seen have been recent ones so Windows Compatibility with some drivers is my closest guess.

EDIT: Sorry I forgot to clarify that I'm talking about the Windows partial shutdown problem you have.
ya its a pain but I should mention I'm running an intel build and am still getting the problem as well.
 
Dec 30, 2020
6
0
10
0
ya its a pain but I should mention I'm running an intel build and am still getting the problem as well.
Yes, I saw that's what causes me to think it can't be a hardware problem/driver specific one because we probably all have different drivers aswell.

At the moment, I haven't had these freezes after freshly installing windows. In the other thread we were discussing that it might be related to Windows update because the person there was getting updates which didn't install (so it might fail when installing those?) Maybe there's multiple causes for this problem. It's really hard to track down.
 
Jan 24, 2021
2
1
10
0
Have you tried upgrading your BIOS (motherboard) to the latest version. Might be an incompatibility issue with your CPU. Check out the website of your motherboard's brand to get the latest firmware and instructions on how to upgrade the BIOS.
 

Zemroth

Reputable
Apr 19, 2017
14
0
4,510
0
Have you tried upgrading your BIOS (motherboard) to the latest version. Might be an incompatibility issue with your CPU. Check out the website of your motherboard's brand to get the latest firmware and instructions on how to upgrade the BIOS.
ya it has the latest
 

ASK THE COMMUNITY

TRENDING THREADS