• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

Random restarts no bsod only when browsing internet

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0
Hi all ive been having problem with random restarts it only happens when im browsing internet, if I play any game it doesn't restart only when surfing the web, But if I play a game then surf web it doesn't restart.. ive tested each stick of ram and it restarts on all of them.. any help would be great thanks.

FX 6300
Gigabyte 78LMT - USB 3 rev 5.0
CM G Series 600w
EVGA 560 ti DS
 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0
Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.

On Mon 23/09/2013 11:50:10 a.m. GMT your computer crashed
crash dump file: C:\Windows\Minidump\092313-13852-01.dmp
This was probably caused by the following module: ntoskrnl.exe (nt+0x52EBC9)
Bugcheck code: 0x124 (0x0, 0xFFFFFA8008A1C8F8, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
Bug check description: This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is provided by the Windows Hardware Error Architecture (WHEA).
This is likely to be caused by a hardware problem problem. This problem might be caused by a thermal issue.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.
 

Reikokuna

Honorable
Sep 20, 2013
34
0
10,540
4
Hi James,

Verify if you have the lastest update on your bios, if not update it. If problem persists did you test all your memory sticks on the same Mobo port? Of did you test on different ports?
 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0


Hi thanks for reply my mb has no bios update.. and yes I tried them in different ports. was thinking it was psu, but it doesn't restart when gaming for hours only wen I turn pc on and go straight into browser and then 10 mins later it will restart

 

Reikokuna

Honorable
Sep 20, 2013
34
0
10,540
4
Hmm do you have/had anything overclocked? Try and stress test your CPU with Prime95 to see if it is CPU/Mobo related. Anyway can also be a problem in th PSU (which I find it odd if you say it only crashes when opening the a browser). Btw it happens with any browser?
 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0


yea with any browser I was looking in event logger today and it says it is kernel power error id41
 

Reikokuna

Honorable
Sep 20, 2013
34
0
10,540
4


Well several hours would be ideal. Try and install a temperature checker also, you don't want to run the test for too much time if the temperatures get too high. Well propably is PSU related with that error, the thing I find odd is that you claim it only crashes when browsing the web... If it happened during different circumstances it would be the PSU 100% sure...
 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0


ok will give it a try

 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0
haven't run prime 95 yet but I turned off cool and quiet and its going good no restarts yet


scratch that it restarted..

I have now disabled all audio drivers 3 NVidia and 1 VIA HD and have just left the one im using and hasn't restarted yet will update in a few days if all is going well.
 

tanth

Honorable
Oct 7, 2013
2
0
10,510
0


 

tanth

Honorable
Oct 7, 2013
2
0
10,510
0
i have the exact same problem....while browsing the net I get random restarts...same mini dump bs... what did you do to stop he restarts?
 

James Cuthbert

Honorable
Sep 23, 2013
13
0
10,510
0


Hi I switched my graphics card to 760 and problem went away, I thought it was my psu and was going to upgrade that as well but haven't hard restart yet

 

mishike

Honorable
Dec 7, 2013
1
0
10,510
0
Hi! I have the same problem here! Exactly the same, sometimes my ati catalyst stops work etc.
Everything is new (my videocard is about 3 motnh old) in my computer, latest bios, latest drivers, with fresh w8.1,
While playing music, or running another app, everything is okay.


What could be the reason?


 

Similar threads