[SOLVED] Random restarts...

May 1, 2019
11
1
10
0
I have an Aerocool VP pro 600w psu, I posted this thread here because I heard that random restarts happens because the psu cant handle it, but is it possible that the ram might cause this? I have a gigabyte aorus rx 570 4gb that requires a minimum of 4gb ram and 450w, and I have an available of 3.93gb ram, (My processor is a6 6400k,maybe it might help oof), I know, I should upgrade if I want the rx 570 to its full potential, and yes Im currently doing that, Im currently buying parts by parts. So back to the main topic, I already tested the rx 570 on my friend's rig, he also have an rx 570 but the msi one, and it works properly, I also tested the 600w with my old rig the a6 6400k, 4gbram(3.93gb) and a gt 730, and no restarts occured.
 
I have a gigabyte aorus rx 570 4gb that requires a minimum of 4gb ram
The GPU VRAM and System Memory (RAM) are separate entities. Where system memory becomes relevant to your GPU is a system with a low amount of RAM probably is too weak overall to simply maximise the potential of the other components.

So it's not that your GPU required 4GB of RAM, it has it's own VRAM for this. But 4GB of RAM simply means that you won't be able to play the higher requirements games that the GPU would otherwise be good at playing (because your system memory is limited).

I heard that random restarts happens because the psu cant handle it, but is it possible that the ram might cause this?
RAM absolutely can cause restarts, but it is just much more common for this to be caused by a power problem. RAM can lead to random restarts, but in most normal cases, you would expect it to display other symptoms or even cause BSOD, as opposed to straight restarts. Quite commonly, random restarts often stem from PSU or GPU. (It can be others, just these are probably the most common causes).

Aerocool VP pro 600w psu
This is also another indicator of this potentially being a PSU issue, as whilst I'm not fully aware of the quality of the VP Pro series in particular, I do know that Aerocool make very few good quality units, and poor quality PSUs cause these kinds of problems all the time.
600w with my old rig the a6 6400k, 4gbram(3.93gb) and a gt 730, and no restarts occured.
This is interesting, and could potentially indicate the PSU might be OK, however I would refer back to my previous point about the quality of the unit, tie that up with the fact that the RX570 is a much more power hungry card than the GT 730 and you could have a PSU that faults under heavier loads. Because a PSU that appears to work normally, does not mean the PSU is working correctly at all loads.
 
I agree that aerocool isnt very reputable. The 730 system will draw less power so the power supply isnt really stressed.

When the 570 system stresses the psu it draws more power and shuts off. I would assume its a faulty psu.

Could be memory. Bench your ram using memtest x86. If it passes, id replace your psu.
 

ASK THE COMMUNITY

TRENDING THREADS