Question Random Seek test spikes!

Aug 20, 2021
27
5
45
1
So i have a 240gb WD ssd and yesterday the ssd started frame dropping at the start of any game for 3-4 seconds to 1fps i tried the same games on my hdd and no issues at all so i decided to run a Random Seek test and the graph spikes up for and then goes back to the normal speed like from 3ms to like 16ms( View: https://imgur.com/a/s9Ai2h
heres a screenshot of what it does ) and i think that is what must be causing the frame drop. can i do something to fix it? and if i send it back to WD will they rma it?

Any help would be appreciated Thanks!

PS: i already tried different sata ports and different sata cables.
 
Aug 20, 2021
27
5
45
1
all the things are disabled in the startup tab
my background usage is high maybe because i have a g402 with 1000 polling rate thats why when i move my mouse the cpu usage goes up.

but thats beside the main question the ssd framedropping can i do something to fix it?

also your help has been great noone has stuck with me to solve my problems thanks!
 

Bob.B

Respectable
Feb 8, 2021
1,935
231
1,890
71
all the things are disabled in the startup tab
my background usage is high maybe because i have a g402 with 1000 polling rate thats why when i move my mouse the cpu usage goes up.

but thats beside the main question the ssd framedropping can i do something to fix it?

also your help has been great noone has stuck with me to solve my problems thanks!
As per UBM your ssd is very slow.
Try changing the sata data and power cable see if it makes a diff.
Try a different sata port on the mobo see if it makes a diff.
Update bios/inf driver/management engine driver if needed see if it makes a diff.
Try a clean boot see if it makes a diff.
Swap out the ssd see if it makes a diff.
 

ASK THE COMMUNITY

TRENDING THREADS