Random shutdowns, reboot loops, boot errors, eventually it even turns itself on by itself!

Sep 6, 2018
4
0
10
0
Hi all,

So I recently upgraded a bunch of hardware in my computer. The first round of upgrades was my CPU, mobo, and RAM. Everything was going well, there were no issues whatsoever. Fantastic, right? Well, then our local construction guys fudged something up in the underground electric grid pretty badly. Before I go any further, I'd like to note I do use a surge protector. Even so, there were many times the power surged, flickered, came on and off suddenly, etc. In hindsight, I should have unplugged my system entirely from the wall but I was so concerned with the groceries in the freezer that were rapidly spoiling that I forgot.
So eventually we get power back -- yay! I boot up my computer, all is well with the world. Or...it was, for a while. Then, one day, I'm playing World of Warcraft (which is one of the less taxing games for my system, mind you) and suddenly the screen fades to the "Shutting down..." screen and poof my computer shuts down. I figure maybe it was scheduled to restart from an update and I just didn't see the notification. Aaaaand then it goes into a reboot loop where it's not even POSTing. I do the first thing I can think of which is force shut-down and turn off the PSU entirely and take a can of compressed air to the thing. When I turn the PSU back on, the computer still tries to turn itself on. It POSTs in safe mode, I run BIOS setup, reset the system, and it's fine again. ...for a while.
The next time it happened, I was just watching a YouTube video. So I thought, that's bizarre...it's definitely not a Windows update that had a wonky restart. I look around online for solutions and the first thing I come up with is maybe my BIOS needs to be updated. It did, so I updated it as well as my graphics driver, made sure anything that needed updates was up to date. I play some games, try to stress test the system, everything seems fine. ...for a while.
It happens again, so I figure it must be a hardware issue. I try to look online for possible solutions given the symptoms and fixes I'd already attempted, and the next thing I come across is maybe it's a bad PSU. So, I go on over to the store and buy a nice, new PSU. The one I'd had before wasn't the best brand or rating so I figure maybe it was that. I install the PSU, play some games, stress test the system, everything seems fine. Again. For a while.
Then it happens again. But, when it's trying to boot, it gives me a drive failure warning. This is new information for me and more information than I'd had before (my motherboard's speaker hadn't given me any beeps out of the ordinary, unfortunately). I research the symptoms again, rule out prior potential fixes, and, with this new bit of info, come to the conclusion maybe it's an HDD or SSD failing. This, I realize, might be the case! I've had the same SSD now for almost five years and it's been used heavily and with a high percentage filled. My HDDs are even older, spare one I bought last year, meaning they may also be at the end of their natural lives. So, I run to the store, pick up a new SSD and HDD, install them. Well, during the SSD and HDD installation, I realize I briefly read that it could also be an overheating CPU or bad mobo. Instead of taking all these tiny steps and never finding a solution, I decide to ensure that there are no bad capacitors on the mobo (there weren't), the thermal paste on my CPU was properly applied (I reapplied it), etc. While replacing the heatsink atop the CPU, I realize maybe I didn't have the heatsink installed entirely correctly before -- it may not have been attached to the mobo as deeply/firmly as it should have been (I can't recall what it was like when I took it off unfortunately). So I make sure that's correct, finish my other fixes, and boot up. At this time, I clone my OS to my new HDD. (It shut itself down -- remember, it's not crashing, it's doing a proper shutdown with the Windows shut down screen and all -- when I started to do so, too, but just the once.)
Now, at this point, I was feeling like maybe I had a solution and I could boot from the new SSD, move any important files to the new SSD and HDD, and gut the rest of the drives to see if that removes the issue. I wanted to see first, though, if the CPU heatsink issue was the problem because an overheating CPU would potentially cause those symptoms as well. So I boot from the old SSD, stress test the system, play some games, watch the CPU temp, etc. At first, I think it's running at lower temps...however, the temps it was running at before weren't in the danger zone as far as I know (peaking at 59 degrees Celsius during intense gaming). It was only running maybe five degrees cooler on average now, which could just be accounting for the quality difference in the thermal paste between the pre-applied CPU paste out of the box and the thermal paste I purchased and had just applied.
The computer doesn't shut down during this time so I think maybe things are okay, though I still planned to migrate to the new SSD OS since it was a bigger and better SSD than the old one. I'm like "cool, I'll do that tomorrow," and shut the system down for the night. Easy peasey, right? ...well when I wake up in the morning, the thing has turned itself on and POSTed in safe mode. ...what? I have booted using the new SSD and am typing from the system now, constantly saving this message elsewhere in case it shuts itself down. What in blue blazes do you think is going on with my system???

Here's the build:
OS: Windows 10 Pro x64
CPU: Intel Core i5-84000 2.8Ghz 6-Core Processor
Motherboard: ASUS ROG Maximus X Hero Wi-Fi AC
RAM: Corsair Dominator Platinum 16GB (2x8GB) - system is oc'd using XMP to get the 3200MHz
PSU: Corsair RM850x
GPU: MSI GeForce GTX 1060 6GB Gaming X
Old SSD: Samsung 840 Pro 256GB
New SSD: SanDisk Ultra 3D 512GB
Oldest HDD: Western Digital Caviar Black 3TB
Newer HDD: Seagate Barracuda 3TB
Newest HDD: Western Digital Caviar Black 1TB
 
Sep 6, 2018
4
0
10
0
Please, can anyone help??? I shut the thing down while going to dinner and came home to it running the reboot-no POST-reboot loop! Sometimes it doesn’t even respond to me pressing the power switch! PLEASE does anyone have ANY insight I have put so much into this system at this point
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts