anken

Distinguished
Oct 30, 2007
153
0
18,680
Hi, we have built our dream machine a few years ago. Now we are planning to sell it and want to make sure that there are no problems with the system.
This machine has been used mainly for Flightsim9 and performed great.
Everything has been working well except for a minor problem at start up.
Out of 10 boot ups maybe 3 are not starting correctly. If that happens, pressing F2 will continue to boot up and all is fine.

Could that be a voltage problem? VCore Voltage:1.27V ( I can only toggle from 1.27V to "ignore")
CPU Temp:40C; Mobo Temp:38C;
Is there another way of turning the Voltage down? Do you think that this might help?

Processor:Intel (Kentfield) 2.4GHz, Core 2 Quad Q6600
Mobo: Asus P5K3 Deluxe
Ram: Corsair 4GB DDR
Power Supply:Thermaltake 700W
We have installed 2 extra heavy duty fans.
If you have any suggestions, I will appreciate it very much. Thanks in advance, Ann
 

anken

Distinguished
Oct 30, 2007
153
0
18,680

Thanks for your suggestion. I have not reset the Bios since we built it. Frankly, I have been worried about messing things up....
Do you find it easy to reset the Bios?
 

anken

Distinguished
Oct 30, 2007
153
0
18,680
Hi pepyxxl, I plan on updating the Bios for the mother board. The current version dates back to June 2007.
In the meantime, there a number of Bios updates available.
My question: Can I just jump ahead to the latest version or do I have to update each version that has come out since then?
Also, the last 3 versions are Beta. I think that I'm ok to just ignore the Beta version and go with the last available Bios?
Again, thanks for your suggestion. Ann