Question random stuttering

OfficialKapn

Great
Sep 15, 2019
113
3
85
0
Hi everyone,
So lately I'm getting randomly stuttering and sound stuttering (if the sound is on) for about 1-4 sec, no matter whether in-game or just while surfing.
The Temps are fine as always and it's not stuttering while stress testing GPU or CPU.
The SSD health is at 100% and there are no Memory issues, according to windows mem test.
Windows reinstallation brought nothing. Windows version 1909
Maybe something is wrong with drivers??

SPECS:
5 3600 (4.1-4.2 GHz Precision Boost Overdrive )
X570 E-Gaming (1405 Bios)
Aorus 2080 8G
32 GB Corsair Vengence RGB PRO 3000MHz, Overclocked to 3600 MHz (at 3400 MHz stuttering remains)
MP 510 M.2 2TB SSD
Seasonic Focus Plus Gold 750W

Thanks
 

JakubFindra

Great
Aug 23, 2019
107
2
85
0
btw my GPU is mounted vertically, mby this info is helpful
Hi everyone,
So lately I'm getting randomly stuttering and sound stuttering (if the sound is on) for about 1-4 sec, no matter whether in-game or just while surfing.
The Temps are fine as always and it's not stuttering while stress testing GPU or CPU.
The SSD health is at 100% and there are no Memory issues, according to windows mem test.
Windows reinstallation brought nothing. Windows version 1909
Maybe something is wrong with drivers??

SPECS:
5 3600 (4.1-4.2 GHz Precision Boost Overdrive )
X570 E-Gaming (1405 Bios)
Aorus 2080 8G
32 GB Corsair Vengence RGB PRO 3000MHz, Overclocked to 3600 MHz (at 3400 MHz stuttering remains)
MP 510 M.2 2TB SSD
Seasonic Focus Plus Gold 750W

Thanks
maybe it is the latest win update, my pc is just not working good, temps are good, at least they were few days ago, now it is worse, temps were always under 70°C but now it is around 80°C and my pc just crashes on minecraft, with no usage at components, try uninstalling the win update, i am going do it now
 

OfficialKapn

Great
Sep 15, 2019
113
3
85
0
So I have no idea anymore, I will try to go back 1 windows version or installing a different bios version.
All stress tests/ benchmarks aren't showing any errors or problems,
setting bios to default won't help as well.
The stuttering, as well as its duration, is super random for me.
I'd be really happy about any help, is it a software or hardware problem??

Edit: while stuttering the task manager isn't showing anything special, everything seems to be ok, only the power consumption of the forge program/ task is very high (even if it's not demanding task at all), though when it's not stuttering it might behave the same way. (no idea whether it's normal or not.)
 
Last edited:

OfficialKapn

Great
Sep 15, 2019
113
3
85
0
So after all fixes, it appeared again, however, I was working on my notebook parallel and that stuttering was simultaneously on both my pc and laptop, could it be the bad electricity???
 

ASK THE COMMUNITY

TRENDING THREADS