Question Random video and audio stutters intermittently.

Sohan Patel

Distinguished
Mar 15, 2014
9
0
18,510
0
Hey everyone. Im having an issue where my audio will stutter and my framerate will drop to only a few fps for about a second at a time, with long intervals in between. I tried reinstalling drivers and while I think its not a hardware issue, im slowly going insane over it. The audio seems like its dropping parts of it, its not like a random glitch right before a BSOD. It also happens no matter what im doing, web browsing vs gaming doesnt seem to effect it. I have a 5800x, RTX 3080, 32GB of DDR4 3600, and im using amd DOCP for the ram. This has happened since I setup the computer and I really dont know whats causing it. My bet is some kind of DPC latency issue but im not sure.
 

Lutfij

Titan
Moderator
When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

Please include the age of the PSU apart from it's make and model, the version(not edition) of your OS(since you posted the thread in Windows 10 section) as well as the BIOS version for your motherboard. Additionally, can you state where you sourced the installer for your OS?
 

Sohan Patel

Distinguished
Mar 15, 2014
9
0
18,510
0
When posting a thread of troubleshooting nature, it's customary to include your full system's specs. Please list them like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Monitor:

Please include the age of the PSU apart from it's make and model, the version(not edition) of your OS(since you posted the thread in Windows 10 section) as well as the BIOS version for your motherboard. Additionally, can you state where you sourced the installer for your OS?
CPU: 5800x
Motherboard: Asus x570-I
Ram: 32gb ddr4-3600- cl16 G skill TrindentZ neo
SSD/HDD: 1 TB 980 PRO
GPU: MSI ventus 3x rtx 3080 OC lhr
PSU: Cooler Master V850 GOLD SFX
Chassis: NR200P
OS: Windows 10 Home 10.0.0.19044 build 21044
Monitor: Dell s2417DG

The PSU is a few months old, as this is a new system and I sourced the win10 install from the Microsoft website. My bios version is
4021, 8/9/2021
 

ASK THE COMMUNITY