razer kraken chroma not working with synapse

Whitephoenix264

Reputable
Nov 15, 2014
11
0
4,510
0
Hi, i have the razer kraken chroma and i have Razer synapse and my headset does not output any sound and when i go into settings on synapse it doesn't show up as an audio device and isn't recognized by synapse. it is fully up to date and still doesn't work any ideas?
 

Whitephoenix264

Reputable
Nov 15, 2014
11
0
4,510
0


yes it does show up there and i can adjust the volume but still no sound is received
 

SkyBill40

Honorable
Make sure you make it the default audio device. Also, go back into Synapse and see if it's there and run the calibration setup. If it's still not working, go to Razer's site and check to make sure there's not a separate driver for it. I have a Kraken 7.1 USB and Synapse didn't show it in the list. I had to go to the site and install a driver. It's been fine ever since and suspect you'll likely have to do the same. See if this helps:

http://drivers.razersupport.com//index.php?_m=downloads&_a=viewdownload&downloaditemid=1835&nav=0,78,458,459

It probably wouldn't hurt to remove Synapse via the control panel and re-DL it.
 

TheLantzZz

Reputable
Mar 15, 2015
1
0
4,510
0

I have same problem

 

Marbolo97

Reputable
May 26, 2014
10
0
4,510
0


i am having the saem problem. have you found a solution?
 
Jul 19, 2018
1
0
10
0
hello first of all and sorry for my english ...
Listen i was have the same problem but i fix it .... you just have to go at Razer folder wich is probably at WindowsC/programm files x86/Razer/Razer Kaken 7.1 Chroma/Drivers and click this "Kraken71ChromaDriverInstallRelease" ! this will automaticly install the drivers for your headphones :D (that works for me)
 

ASK THE COMMUNITY

TRENDING THREADS