RDP Auto-login password field always comes up blank

Spin

Distinguished
Apr 12, 2004
17
0
18,510
Archived from groups: microsoft.public.windows.server.general,microsoft.public.windowsnt.terminalserver.misc (More info?)

My RDP Auto-login to my Win2K Terminal servers does not seem to be working
all the way. It remembers the username and domain, but the password field
always comes up blank. I do not want to have to enter a password everytime
I RDP to one of my servers.
 
G

Guest

Guest
Archived from groups: microsoft.public.windows.server.general,microsoft.public.windowsnt.terminalserver.misc (More info?)

Try this:
on the Win2k Server, Start menu->Run Tscc.msc
double click RDP-Tcp, goto logon settings tab, make sure Always prompt for
password is not checked.


--
This posting is provided "AS IS" with no warranties, and confers no rights


"Spin" <spin@spin.com> wrote in message
news:c75s0u$2bg5$1@ID-156865.news.uni-berlin.de...
> My RDP Auto-login to my Win2K Terminal servers does not seem to be working
> all the way. It remembers the username and domain, but the password field
> always comes up blank. I do not want to have to enter a password
everytime
> I RDP to one of my servers.
>
>
 

Spin

Distinguished
Apr 12, 2004
17
0
18,510
Archived from groups: microsoft.public.windows.server.general,microsoft.public.windowsnt.terminalserver.misc (More info?)

It worked! Thanks!


"Soo Kuan Teo [MS]" <sookuant@online.microsoft.com> wrote in message
news:uA4sFdUMEHA.2532@TK2MSFTNGP10.phx.gbl...
> Try this:
> on the Win2k Server, Start menu->Run Tscc.msc
> double click RDP-Tcp, goto logon settings tab, make sure Always prompt for
> password is not checked.
>
>
> --
> This posting is provided "AS IS" with no warranties, and confers no rights
>
>
> "Spin" <spin@spin.com> wrote in message
> news:c75s0u$2bg5$1@ID-156865.news.uni-berlin.de...
> > My RDP Auto-login to my Win2K Terminal servers does not seem to be
working
> > all the way. It remembers the username and domain, but the password
field
> > always comes up blank. I do not want to have to enter a password
> everytime
> > I RDP to one of my servers.
> >
> >
>
>
 

TRENDING THREADS