redaetskcod

Distinguished
May 18, 2005
80
0
18,630
Alright... this is kind of annoying... all of a sudden windows explorer changed the way it displayed the items under "My Computer". It used to categorized them sort of like this (note this is not my own computer):

my-computer(1).jpg


but now it just displays them in a non-categorized view (that is, it doesn't put all of the items into categories like "Hard Disk Drives" or "Devices With Removable Storage" etc...) It's really just a personal preference. I've done everything I can to fix it (and no... right clicking and switiching the way the icons are viewed doesn't work)... Anyways... ANYONE WHO KNOWS HOW TO FIX THIS... PLEASE LET ME KNOW... like I said... it just randomly changed the way it displayed them today.
 

nilness

Distinguished
Feb 16, 2006
32
0
18,530
The fix for this requires deleting a couple of keys in the registry with Regedit. OBLIGATORY WARNING: If you've never used Regedit before, you can seriously bork your computer if you don't follow these steps exactly.


1. Click Start / Run, type in regedit and click OK. This will open up the Registry Editor.

2. Navigating the Registry with the Registry Editor is similar to using Windows Explorer. Browse to HKEY_CURRENT_USER\Software\Microsoft\Windows\ShellNoRoam.

3. Underneath ShellNoRoam are two keys (they look like folders) named Bags and BagMRU. Delete both these keys. Windows will confirm that you want to delete the keys. Click Yes.

4. Exit the Registry Editor.

5. Set up your folders the way you want. The settings should stick now.
 

Latest posts