Question Really RANDOM crashes (sudden black screen + sound loop) getting desperate

May 4, 2020
1
0
10
0
TLDR: Random Black screen, looping sound after a few seconds, requires full restart. It can happen once a day to once a week, I can play "demanding" (for my system) games for hours one day, and the next day it would crash 20 minutes in a simpler game. Not being able to trigger the event makes troubleshooting really hard as I don't know if the changes I made have (never so far) worked until it happens again (which can take weeks).



My Specs (from Speccy)

Operating System
Windows 10 Pro 64-bit

CPU
Intel Core i5 4460 @ 3.20GHz

Haswell 22nm Technology

RAM
8,00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard
Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics
VX2336 SERIES (1920x1080@60Hz)

Intel HD Graphics 4600 (Gigabyte)

4096MB ATI AMD Radeon R9 380 Series (Sapphire/PCPartner)

CrossFire Disabled

Storage
232GB Samsung SSD 850 EVO 250GB (SSD)

931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)

931GB Western Digital WDC WD10EZEX-00BN5A0 (SATA)

Optical Drives
TSSTcorp CDDVDW SH-224FB

Audio

Realtek High Definition Audio





https://csv-viewer.dev0.sh/uploads/4aa1870e06d08a38/test

Here is the HWinfo Run with FurMark + Prime95 10 minutes no crash



http://speccy.piriform.com/results/sCR5X44ocBIRSQzKocLa0Ui

Speccy snapshot after the test



More info about the event that might help you

  • Caps lock does not work during blackscreen, nor shortcuts like ctrl + win + shift + B, waiting does nothing either.
  • The monitor goes on standby, the speakers aren't built in the monitor
  • GPU Temps seem to fine (78ºC max minutes before de crash, no rises in fan speed), I'd love to know your recommendations about temp control software that dumps last temps before a crash, but this does not seem to be the issue.
  • Event viewer just shows Kernel Power event 41 (which is probably just me restarting the computer)
  • It has happened recently playing Path of Exile (Act 2, no resource intensive skills, has meant death to many hardcore chars before, but sometimes I can get to yellow maps without it happening a single time) Runeterra (just in the deckbuilder menu), League of legends (mid match), and even watching a twitch video.
What I have tried so far:

  • Different GPU drivers install after full DDU uninstal, to no vail.
  • I have had both furmark and occt running for over an hour without any errors (GPU, CPU, RAM stress test.)
  • I have checked the integrity of the disks with the Windows tool and Crystal Disk, no problems were found.
  • CCleaner registry runs with no discernible effect.
  • I performed a RAM analysis with memtest86, came clean.
  • Tightened all the cables inside the tower in case there was any connection that was loose. Cleaned everything just in case.
  • I've tried using different household outlets without success.
The biggest problem when it comes to finding the solution is that i have no way to trigger the event. There is no game nor activity that makes it happen immediately and the time between episodes is completely random. Many times I have gotten my hopes up and believed that the problem had been solved, just to discover that it happens again after a few days or weeks.

If there is any help you may provide (specially test to run to help diagnose the issue or dismiss possibilities) i would appreciate it. I dont want to just buy random parts for the PC to start failing 3 weeks for now (similar examples I found online tried that approach with no success).



Someone told me to look into the 12V ratings in the CSV file but I don't know what column they mean. He said it shows the power supply failing, but what I saw is that it stayed in the 5% range during max stress. Could this be the issue causing a crash under medium/low load?



Thanks a lot!!
 
Last edited:
Apr 12, 2020
9
0
10
0
Having the same issue. Hopefully someone can help.
This might help!!
I tried everything, Every possible thing such as Changing PSU, Power Cables, Driver Updates, New GPU, Quadros, Titans and 2080Ti, OS Fresh Install, Thermal Compound and 75 others. None of these solved my issue. I decided to burn my PC and Hang myself to death. Right then something crossed. I install the OS in a new drive. I did that and IT WORKED!!. I am yet to check if my old SSD is corrupt but running WIN10 in a new SSD seems to be my solution. I guess no one knows what is the root cause of this problem coz there is no one solution that works for everyone but changing the C: drive solved my issue.
 
Apr 12, 2020
9
0
10
0
TLDR: Random Black screen, looping sound after a few seconds, requires full restart. It can happen once a day to once a week, I can play "demanding" (for my system) games for hours one day, and the next day it would crash 20 minutes in a simpler game. Not being able to trigger the event makes troubleshooting really hard as I don't know if the changes I made have (never so far) worked until it happens again (which can take weeks).



My Specs (from Speccy)

Operating System
Windows 10 Pro 64-bit

CPU
Intel Core i5 4460 @ 3.20GHz

Haswell 22nm Technology

RAM
8,00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)

Motherboard
Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics
VX2336 SERIES (1920x1080@60Hz)

Intel HD Graphics 4600 (Gigabyte)

4096MB ATI AMD Radeon R9 380 Series (Sapphire/PCPartner)

CrossFire Disabled

Storage
232GB Samsung SSD 850 EVO 250GB (SSD)

931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)

931GB Western Digital WDC WD10EZEX-00BN5A0 (SATA)

Optical Drives
TSSTcorp CDDVDW SH-224FB

Audio

Realtek High Definition Audio





https://csv-viewer.dev0.sh/uploads/4aa1870e06d08a38/test

Here is the HWinfo Run with FurMark + Prime95 10 minutes no crash



http://speccy.piriform.com/results/sCR5X44ocBIRSQzKocLa0Ui

Speccy snapshot after the test



More info about the event that might help you

  • Caps lock does not work during blackscreen, nor shortcuts like ctrl + win + shift + B, waiting does nothing either.
  • The monitor goes on standby, the speakers aren't built in the monitor
  • GPU Temps seem to fine (78ºC max minutes before de crash, no rises in fan speed), I'd love to know your recommendations about temp control software that dumps last temps before a crash, but this does not seem to be the issue.
  • Event viewer just shows Kernel Power event 41 (which is probably just me restarting the computer)
  • It has happened recently playing Path of Exile (Act 2, no resource intensive skills, has meant death to many hardcore chars before, but sometimes I can get to yellow maps without it happening a single time) Runeterra (just in the deckbuilder menu), League of legends (mid match), and even watching a twitch video.
What I have tried so far:

  • Different GPU drivers install after full DDU uninstal, to no vail.
  • I have had both furmark and occt running for over an hour without any errors (GPU, CPU, RAM stress test.)
  • I have checked the integrity of the disks with the Windows tool and Crystal Disk, no problems were found.
  • CCleaner registry runs with no discernible effect.
  • I performed a RAM analysis with memtest86, came clean.
  • Tightened all the cables inside the tower in case there was any connection that was loose. Cleaned everything just in case.
  • I've tried using different household outlets without success.
The biggest problem when it comes to finding the solution is that i have no way to trigger the event. There is no game nor activity that makes it happen immediately and the time between episodes is completely random. Many times I have gotten my hopes up and believed that the problem had been solved, just to discover that it happens again after a few days or weeks.

If there is any help you may provide (specially test to run to help diagnose the issue or dismiss possibilities) i would appreciate it. I dont want to just buy random parts for the PC to start failing 3 weeks for now (similar examples I found online tried that approach with no success).



Someone told me to look into the 12V ratings in the CSV file but I don't know what column they mean. He said it shows the power supply failing, but what I saw is that it stayed in the 5% range during max stress. Could this be the issue causing a crash under medium/low load?



Thanks a lot!!
This might help!!
I tried everything, Every possible thing such as Changing PSU, Power Cables, Driver Updates, New GPU, Quadros, Titans and 2080Ti, OS Fresh Install, Thermal Compound and 75 others. None of these solved my issue. I decided to burn my PC and Hang myself to death. Right then something crossed. I install the OS in a new drive. I did that and IT WORKED!!. I am yet to check if my old SSD is corrupt but running WIN10 in a new SSD seems to be my solution. I guess no one knows what is the root cause of this problem coz there is no one solution that works for everyone but changing the C: drive solved my issue.
 

ASK THE COMMUNITY