[SOLVED] Realtek HD Audio Manager

LionKing12

Honorable
Nov 12, 2015
139
1
10,695
4
I reinstalled my Windows 10 because I just installed a SSD I'm using Asus H97M - E motherboard and each time I installed sound drivers from their website before it came with a HD audio manager with a lot settings, it appeared in notification bar with black icon but I just reinstalled it twice and both times I am unable to find the Realtek audio manager, it appeared in control panel in previous windows but not anymore, what can I do to get it back? my windows has high defitniton audio device drivers currently I uninstalled Realtek drivers what am I missing this time?
 

Phillip Corcoran

Titan
Moderator
Audio drivers for the RX 470 are included with the RX 470 graphics driver package and are installed automatically by default --- even if you installed Realtek audio drivers after that, it may not fix the problem.
You need to uninstall RX 470 driver package, then re-install it without its audio drivers (custom install).

Now install Realtek driver package from Asus and this time it should be okay (this step may not even be necessary).
 

Phillip Corcoran

Titan
Moderator
Audio drivers for the RX 470 are included with the RX 470 graphics driver package and are installed automatically by default --- even if you installed Realtek audio drivers after that, it may not fix the problem.
You need to uninstall RX 470 driver package, then re-install it without its audio drivers (custom install).

Now install Realtek driver package from Asus and this time it should be okay (this step may not even be necessary).
 

LionKing12

Honorable
Nov 12, 2015
139
1
10,695
4
I also thought this caused the problem, in past AMD audio drivers didn't show up in device managers because I used a DVI cable and they started appearing once I started using HDMI port, I will try this and see how it goes.
 

LionKing12

Honorable
Nov 12, 2015
139
1
10,695
4
Audio drivers for the RX 470 are included with the RX 470 graphics driver package and are installed automatically by default --- even if you installed Realtek audio drivers after that, it may not fix the problem.
You need to uninstall RX 470 driver package, then re-install it without its audio drivers (custom install).

Now install Realtek driver package from Asus and this time it should be okay (this step may not even be necessary).
Man you're awesome :D thanks <3 It totally works now.
 

ASK THE COMMUNITY

Latest posts