Question Realtek Network Controller was not found -- Deep Sleep Mode

Sakido

Prominent
Feb 12, 2020
5
0
510
0
So I recently built my own computer. Everything was working fine, I was able to make everything work fine. Then yesterday morning I started up my computer and it was not connected to the internet. My ethernet was plugged in and everything was as it should be. I went in to device manager and noticed that my realtek network controller was not in the device list under network adapters. I then tried to reinstall my LAN drivers from ASUS (my motherboard) which is how I got it to work in the first place. However, this time when it "finishes" installing an error pops up and says "The realtek Network Controller was not found. If deep sleep mode is enabled Please plug the cable."

I went on to many forums and here is what I've tried so far...

Unplugged Power supply and flipped the power supply switch to off and let it sit for 10 mins (also I let it sit for a few hours and same result)

I've tried taking out the RAM and did the above step again

Went into Bios and made sure that my LAN settings were all enabled (also tried resetting all my settings to the default)

Also flashing the bios (I'm not sure if I did this correctly, let me know what I should do, or how I can tell if I did this correctly)

I'm at a loss..... I have been working on this now for several hours and still have not come up with a solution. If anyone can help me with this, it would be much appreciated.

The pc in question has an AMD 8350 & a Gigabyte GA-990FXA-UD5

Thanks.
 

ASK THE COMMUNITY