G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have installed an IOGEAR 232 Serial to USB connector - with the driver.
The software in am running only recoginzes a COM port that does not match the
location of COM port that the Serial to USB connector shows.
COM4 is the one shown as available
COM 6 is the location shown for the cable

Any ideas?
I have rebooted, removed and reinstalled and re tried many times.
The resource manager reports that it does not show a location for the device.
When I try to reinsall the driver it does not show any updated driver info
and will not allow a reinstall without removal of the hardware.
Any thoughts?
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"b2" <b2@usa.net(donotspam)> wrote in message
news:91333CC3-0A03-49F4-8B37-EE03BDEF36B2@microsoft.com...
>I have installed an IOGEAR 232 Serial to USB connector - with the driver.
> The software in am running only recoginzes a COM port that does not match
> the
> location of COM port that the Serial to USB connector shows.
> COM4 is the one shown as available
> COM 6 is the location shown for the cable
>
> Any ideas?
> I have rebooted, removed and reinstalled and re tried many times.
> The resource manager reports that it does not show a location for the
> device.
> When I try to reinsall the driver it does not show any updated driver info
> and will not allow a reinstall without removal of the hardware.
> Any thoughts?

What software is recognizing the wrong port? If it's not something that came
with the connector, there are two possibilities I can think of offhand. One
is that it may not be able to see com ports above 4. The second is that it
might not be compatible with a usb converter at all. While those things are
handy and they work most of the time, some devices simply won't work with
converters.